Oozing Goo - The Lava Lamp Syndicate

I got a Lava brand 1710 (red wax, clear liquid) for Christmas. It worked fine for a week, then it stopped flowing. Lavaworld sent me a replacement and it did the SAME thing! I've replaced bulbs with new 15w, switched globes between bases and no change. Sometimes the lava will flow up as it warms, but it always ends as a big ball at the bottom or sometimes if I twirl it to loosen it from the coil, the ball will float up to the middle of the globe and stay... should I try a 25w bulb to jump it and then dim them? It looks like a manufacturing issue really...

thanks for the advice

Views: 88

Reply to This

Replies to This Discussion

Thanks Ant,

I'm not encouraged now, but I'l try the bulb and a dimmer. I can't imagine what in the chemistry would make them break in a week when they're sealed?!
Thanks for the help! I'm on my way to buy bulbs and dimmers now! It sux that they're shipping these with so many failures/chemistry issues.

I just got my purple/yellow grande from Lava world to replace the my first one that arrived with four dings in the base and a cracked globe - their QC REALLY needs some help. I've been running the Grande for a few days and it appears to be clearing a little... I read your Grande 'cloudiness' answer too, so I'm hoping this one will clear up in a few more days. It doesn't look like their "3-5 days should clear up this issue" holds true. The bubbles in the wax ARE getting better.
Update: I got 25watt round bulbs (the 25w appliance bulbs were too tall and the globe wouldn't seat over them) and a dimmer. The flow started in one of them with 'streamers' like a normal startup on full power, then they both ended up with a single ball of wax at the top. As I lowered the power, the ball sank, but still won't flow. Would a tiny drop of dishwashing liquid help? I guess the next step is to complain to Lava World about QC and let them know about you guys' experience with Accents. Thanks for the help! jvp
I have 2 8oz accents. One I bought years ago which is a purple/pink and it still flows pretty decent today, but I was given a blue/white accent as a gift and it flows...but it is so slow about it that it looks like the globe is overheated when it isn't. I currently have 3 blobs in the globe and they are slowly, slowly, slowly sinking. Then it'll shoot up more and they will slowly cycle. I don't like the new lavas.

I have my very first Lava World lamp sitting next to it, it is a purple/yellow Midnight that I had to restore the color on and it still flows like new even after adding a lot of coloring to get it to the deep purple it once was.

I will not buy smaller than a 52oz globe if I get a new Lava World product because the smaller globes are junk....unless you talk about my 20oz orange/white or my 20oz purple/pink. They flow great. Other than that the other few I have aren't that great.

W_J

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2019   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service