Oozing Goo - The Lava Lamp Syndicate

I need some help with an eight year old lava brand lite. The goo has separated. Some of it floats at the top regardless of temperature and the rest goose eggs at the bottom. I just got it used from a friend who supposedly never had any trouble with it. How do I fix this?

Views: 469

Reply to This

Replies to This Discussion

I tried the rag thing, but I read somewhere to be careful not to overheat it, so I probably didn't leave the rag on long enough. Is there any danger to doing this? Also, the box says it's supposed to be blue/white, but it looks more like blue/off yellow. Is that normal?

If I can't get the goo to mix, should I attempt to force it? The fluid is clear even though it's probably been shaken pretty good at one time.
Attachments:
I'm not entirely sure mine is a China lamp, the box said some town in USA on it. Is there any way to know for sure? Yellowish liquid is fine by me, really, I just want to see it move!
In regards to overheating, it shouldn't hurt a lamp to overheat for a little while. From the pictures, there is a lot of wax in the air space at the top of the globe, it needs to melt back into the rest of the wax. Since the wax will not melt back together with normal use, what have you got to lose? But only heat the globe on the base, DO NOT heat in any other way, because with very excessive heat it can explode.
Looks like the lamp was over heated by the previous owner. That's going by how yellow the "white" wax is. Your lamp is also a USA lamp to clear any confusion and is a "silver streak". Only way to fix it if it can be, is to pop the top - empty the fluid and make sure all the wax is at the bottom. Heat up the lamp as usual, without the fluid in it and only for a few minutes - just enough to melt all the wax together again.

Cool - put fluid back in and see how it goes. If the wax separates again, the lamp is toast.
I think it was stored in an attic for several years. I guess I could always go for a Lava Louie refill if the rag and then the remelt procedures do not work. Looks like I have to go get a bottle capper. I would much prefer to keep that original cap if at all possible...
I agree with your sentiments on this also, but it is nice to know that there are other options out there. Is there anything else "small" that can be tried to fix it?
Sorry to say but a 32oz blue/white is about as collectible as a 20oz plastic soda bottle. They were a very popular color combo. Also in it's current state, the lamp is junk anyways. Pop the top and do what was recommended. If you don't want to do that, don't waste your time or money on a capper. Go find another working lamp and get rid of the one you have.

Storing a lava lamp in an attic is certain death. I would be surprised if that lamp will ever work again.
in reply to the earlier "junk" statement about my lamp.

I've never had one of these before. I always wanted one, but mom and dad were a bit uptight about things that were tied with the "drug culture" that they desperately avoided during their youths. I just want to get it back to a running state, and keeping the lid on it is a safer route, if possible, because then I have less of a risk of it ruining my furniture or floor if my cats knock it over. The avatar is of my kitten, who is now 13 lbs and curious about EVERYTHING. Considering that, it is probably best that my lamp is supposedly no more collectable than a cheap soda bottle.

If I can't get it to run, I'll hunt down a different globe. In fact, if anyone has a globe (regardless of color, I'm not attached to this one yet) that is not Chinese, is 32 oz and will fit my base, I'll consider buying it off of them. That would certainly save myself a bunch of trouble.

Another note about collectibles. I AM somewhat apt to collecting things, but right now I'm kind of flooded out with musical instruments and computer equipment in my 1 bedroom apartment. I just don't see lava lamps becoming my next big thing. I might get one or two more, but that's likely to be it.

Thanks for everyone's helpful ideas, and even the not so helpful ones. What color combo (that was often found with my base) is more attractive to the collector? Since my lamp was originally sold as two separate parts (I have the boxes to prove it), would that also drop its value?

Back to the main point of the thread...

I figured I might need to get a clear lamp, or up the wattage. I DID get a flow going last night, but the globs didn't go all the way up to the top of the globe. Also, it got ever so slightly clouded when it got that hot. With a clear lamp or a bigger lamp, I might be able to get the waxes to mix. The stuff at the top gets completely liquified but just sits there. If the lower glob were to reach it, I'm sure it would mix well. At present I can get the stuff at the top to fall to the bottom ONLY when the lamp is cold.
Please excuse me for being rude. I was not trying to be. I was just trying to let you know what was going on without sugar coating it. This is coming from someone that has wasted time trying to fix things that should not have been fixed to start with. Even though it is my nature to do that. I was hoping to spare you the loss of time and money.

If your lamp has 2 boxes, it was a custom lamp and more than likely purchased at Spencers as they are the main business that did that. You were able to select your base and your globe at one point long ago. As for value - the market sets the price.

Check locally for lava lamps - like - Craigslist. You should find at least 1 or 2 in your area. The most COLLECTIBLE globe colors are clear/orange, clear/teal, clear/cranberry, clear/chocolate and clear/white.
I ran it as he suggested, and the lava at the top is too buoyant. It refuses to flow downwards at all. The lava at the bottom DOES flow somewhat nicely, but it doesn't reach to the very top. I'm starting to think down the line of popping off the cap. Now, my question is, if I do that, how do I re-seal it? I don't have a bottle capper, and a pliers probably won't cut it.

I'll give it some more time the non-invasive way first, but I can only get the lava at the top to be at the bottom when the whole thing is cold. The moment anything starts to melt, it rockets to the top and stays there permanently.
Well, that worked.

I call it fixed. There is an ever so small amount of goo that floats at the top, but now goo flows freely from the bottom to the very top. Not being mixed better was definitely holding things back. That small glob at the top is hidden easily by the top silver cap, so you'd never know what it went through while it was running. It does, however, have a thousand tiny pieces of wax in the master fluid. Not cloudy, but speckly. I'm sure with regular use, it will clear up.

Thanks again for everyone's help, I'll try to get some pics up as soon as possible.

Next step: A dimmer. It overheats faster than I'd like to see it (with the clear bulb I was recommended), the flow is generally smaller globs than what I would consider ideal. Still WAY BETTER than it was when I got it.


EDIT:
DISASTER!!! The above was originally posted last night. This morning when I turned it on, it separated again, but in really strange clumps and strings. I guess this will take a while longer than I had thought as of last night...
Well, another day later, it just starts up a bit oddly. Once it gets warm, it looks excellent. Problems solved, lamp fixed, happy me.

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2020   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service