Oozing Goo - The Lava Lamp Syndicate

Hello again lava lovers,

Please see the attached video for an example of the problem I am having.
I have the same problem with a couple of lamps and wondered if maybe this is a sign of a bad coil? A single bubble shoots up out of nowhere and sticks at the top with some of the wax that comes with it. You could time the bubble coming up from the bottom- it’s fairly frequent. Almost like a hiccup or something. 

Do you suppose it’s a coil that has a tiny area that the wax has not taken a liking to? 

Possibly master fluid is getting wooshed into the main bottom wax when a blob falls down near the coil, causing a bubble? 

Anyone know of a solution? 

Thanks kindly in advance,

-Jsmoof

Views: 82

Attachments:

Reply to This

Replies to This Discussion

I have a lamp doing this too, very frustrating.

In my experience, this problem sometimes fixes itself by switching up bases and/or adding more heat. I am not too sure about the coil situation but I wish I knew more about it.

I have luck putting the globe on various different bases since they seem to flow differently on different bases. But in your case (that beautiful elek-trik green) I would say to use a higher wattage bulb. It sucks, but it works wonders for the flow!

Hmm! I’ll give that a try. Maybe move up to 50watts? 

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2023   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service