Oozing Goo - The Lava Lamp Syndicate

So, I got my first lava lamp (Lava Lamp brand) a few days ago, and it worked perfectly for the first evening I had it on. No bubbles, nothing, it was lovely and perfect. Doing exactly what they're supposed to do, big gloopy wax rising up, staying for a moment, then coming back down and combining with the bottom, ideal. But then when I turned it on the next day, after a couple of hours, I noticed it wasn't really doing much and the lava was full of bubbles. Most of it was at the bottom, sloowwly moving, lots of bubbles big and small, and a portion at the top was just sitting there too. Occasionally, a liquid bubble in the wax would force some of the lava to the top, and then drip back down to the bottom. Not very elegant, and it would be like an hour in between. I thought that's weird, maybe I left it on too long the day before or something even though it was on for about 8 hours, turned it off let it cool down, then back on, and in another couple of hours it was back to doing the same thing again. So I returned it, thinking maybe I somehow messed it up. When I got the new one, within the first few hours of it being turned on it was bubbly and doing the exact same thing as the old one! It wasn't shaken or jostled at all. I'm at a loss of what could be causing it. Is it somehow too hot? or too cold? I mean it's just weird that both of them did the same exact thing. 

Views: 74

Reply to This

Replies to This Discussion

With regards to the bubbles in the wax i posted about that when I first joined this group. Run the lamp for about  6 to 7 hours a day if possible for 6 to 7 days.

Most new lamps I have purchased, with regular use, those bubbles will less in size and quantity. There are times when the bubbles will not go away 100% but most lamps I have had it does diminish with time.

New lamps just need to be run regularly to see what you really have.

I recently bought a yellow wax and purple liquid one that did the exact same thing as yours, and I thought it was faulty. Like kero48 said, I ran mine every night for about a week and it has started to warm up quicker and flow actually quite nicely, the bubbles have almost vanished too!. It is now one of the better Lava Lite lamps I have owned. Also check it hasn't slipped off its coil... mine did that a couple of times but now it grips quite nicely. :)

^^ Thanks for chiming in and confirming :)

You are welcome! :D

Reply to Discussion

RSS

Support Oozing Goo

lava lamp auctions

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2017   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service