Oozing Goo - The Lava Lamp Syndicate

Found oozinggoo.com when I was looking for ways to repair the Grande I picked up at CostCo a few years ago.  It's one of the Chinese made ones that has gone extremely cloudy and ceased to flow (going to try replacing the fluid one of these weekends). 

It was here that I found out about really big Lava lamps.  I was bowled over by videos of the  Colossus lamps and really want to see if I could get one, I couldn't find them available anywhere so I wrote LavaLite.  I wanted to let this group know what I got this from Lava Lite today:

We have a special promo on the Colossus for serious buyers.   This will be the last time the Colossus will be seen.

Please see attached promo sheet with pricing included.

If you are interested please contact on my direct line at 630-496-6663.

 

Best regards,

 

Susan Michaels

Customer Service Representative

LAVA LITE

630-496-6663 direct line

smichaels@lavalite.com

www.lavalite.com

Sadly these prices are outside of my discretionary funds, even though they include shipping.  I post it in hopes that someone here may be interested.

 

Views: 38088

Attachments:

Reply to This

Replies to This Discussion

You hit the nail on the head with me too, Ben!!  Same thing.........now I have "several" lamps.   I blame it on everyone. LOL  
 
Ben said:

Me too, Marley. As I recall the Colossus thread was just starting when I got onto OG. I came here looking for solutions on how to fix my old Aristocrat after I frigged it up and now I have 2 colossi and over 30 other lamps. Everyone on this site is an enabler!!! LOL

Marley's Ghost said:

I noticed that too, but didn't know if it was appropriate to make another one on the new ones hopefully on the way!!

This thread kept me entertained whilst I was "lurking" and just reading before joining OG. 
 
Kirk said:

I'm not sure if anyone realized it, but this thread is now over 1,000 freaking replies!

So did anyone ever come up with actual fix for these defective yellow purples? Mine has rarely run correctly for more than just a couple hours. No combination of replacement bulbs from Lava or dimmer settings has ever yielded proper operation. So frustrating.

I remember some one saying it's the 2 coils messing these lamps up but what's the solution for removing one of the coils?

or

Anyone have a good step-by-step for doing the goo-kit trick to get them to work better? I thought i had seen somewhere that some one had figured out how to add some new goo to get it flowing better

I think this might be what you're looking for;

http://oozinggoo.ning.com/forum/topics/i-can-take-no-more-colossus-...

Al Chemysto said:

So did anyone ever come up with actual fix for these defective yellow purples? Mine has rarely run correctly for more than just a couple hours. No combination of replacement bulbs from Lava or dimmer settings has ever yielded proper operation. So frustrating.

I remember some one saying it's the 2 coils messing these lamps up but what's the solution for removing one of the coils?

or

Anyone have a good step-by-step for doing the goo-kit trick to get them to work better? I thought i had seen somewhere that some one had figured out how to add some new goo to get it flowing better

I just wanted to say that lavalite sent me a replacement globe! This one arrived UPRIGHT this time, and the flow is absolutely unbelievable. It does everything my last globe did (except blow bubbles and get stuck), and a few more! THIS is how these things are supposed to flow! There are times when I think it's going to get stuck, but it always pulls itself through. :) I think I finally have a winner!

Only thing is, it's very cloudy this time. I'm assuming this is due to shipping in warm weather, and that it will clear, but I'm not entirely sure! I have now run it twice, and no noticable change in clarity yet, but I'm sure it will take a few weeks of running it before it clears. THANK YOU to Susan, and everyone at lavalite (and all of you guys) for all your help!

Loren,
What color combo did you get as a replacement? What color did you have originally?

Loren said:

I just wanted to say that lavalite sent me a replacement globe! This one arrived UPRIGHT this time, and the flow is absolutely unbelievable. It does everything my last globe did (except blow bubbles and get stuck), and a few more! THIS is how these things are supposed to flow! There are times when I think it's going to get stuck, but it always pulls itself through. :) I think I finally have a winner!

Only thing is, it's very cloudy this time. I'm assuming this is due to shipping in warm weather, and that it will clear, but I'm not entirely sure! I have now run it twice, and no noticable change in clarity yet, but I'm sure it will take a few weeks of running it before it clears. THANK YOU to Susan, and everyone at lavalite (and all of you guys) for all your help!

My original was blue/yellow, and my replacement is blue/yellow. I wound up being really happy with the way these blue/yellows looked, so it was fine that that was all that was left.

I hope it clears up!

Thanks for the info dude.

Just an update - my red/clear Colossus continues to run flawlessly with no intervention required.  My pink/purple and yellow/purple both hybridized with MT goo also continue to run beautifully.  I run them every weekend and enjoy them immensely!

Kirk, I didn't realize you hybridized 2 Colossi. Good to hear they are still working well. Someday when I get around to it I'll do the same to my faulty purple/yellow. My red clear was still great the last time I ran it but its been a while. I've had the lamp collection turned off for the summer. It's amazing how much heat they put out when you're trying to keep the house cool!

Kirk said:

Just an update - my red/clear Colossus continues to run flawlessly with no intervention required.  My pink/purple and yellow/purple both hybridized with MT goo also continue to run beautifully.  I run them every weekend and enjoy them immensely!

I also had a faulty blue/yellow, but after much communication with Susan, she deemed me worthy of a replacement when the BASE broke, too!. And as a special surprise, she sent me THE VERY LAST (so I was told) red/clear in the warehouse. 

it runs FLAWLESSLY and NEVER ONCE has gotten stuck and I have run that mofo for 2 weeks at a time!!!

Definitely something was wrong with the blue/yellow wax. DEFINITELY.

Now, it sits in my living room, 'frozen' in stalagmite/castle mode......its the most interesting thing that globe ever did. 

DUDE.........you stole my name!!!

Here, I am PhishyLava, but in the real world, I am ALSO known as Jeff Meyers!!


Jeff Meyers said:

Thanks for the info dude.

So for the hybridization is it really necessary to change out the water? I'm wondering what would happen if I just poped the top and drop in some goo-kit goo and just removed enough water to keep the lamp from over flowing. 

Kirk said:

Just an update - my red/clear Colossus continues to run flawlessly with no intervention required.  My pink/purple and yellow/purple both hybridized with MT goo also continue to run beautifully.  I run them every weekend and enjoy them immensely!

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2021   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service