Oozing Goo - The Lava Lamp Syndicate

Well I have enjoyed my vintage Crestworth Princess since I finished the restoration and got it flowing.

I figured that the fourth and final Goo Kit attempt would last me for a long time.  Well last month I fired it up and WTF....the lamp started to get warm and the Goo Kit wax stuck like mad it even left light skid marks all up the glass.  Now I did nothing custom, this is a full on Goo Kit...2 quarts of Goo and 8 ounces of Surf.....it just didn't last and I bet I had no more than about 800 hours of run time on it.  

So out of necessity I had to do it over.  I decided this time to use Lava Lite wax and I had some yellow wax from a recently failed 2010 lamp.  I initially decided I would do the lamp with the yellow wax and a hot pink fluid.  I did that but in the end I did not like the color as much as I thought I would....in the lamp the hot pink looked more "Rose" colored.  Outside of the lamp it looked nicely pink but the copper base seemed to introduce enough copper color to the fluid that it made the fluid appear different than I wished.  It did flow great though.  In the pic below the colors of this attempt look pretty good but in person it was not as nice looking.....the flash pics really seemed to enhance the "pink fill" but in reality it was more boring than pictured.

I then decided to do the fluid once again this time in a bright green.  I just love this combo and it's going to stay this way.  Interestingly the re-gooing with Lava brand wax went without issue on the first attempt.  No sticking, no struggling.....it was so nice.  I had only prepped the cylinder by washing it up with Dawn and boiling hot water, no solvents.   This time though I used my homemade surf with SLS instead of Magma Tower surf.  This lamp is just 100% Lava Brand wax, purified water, kosher salt and my surf.  The fluid is set of a specific gravity of 1.011.  The lamp the wax came from was at 1.013 when it was emptied.  I wanted to slow the flow a bit and tweaked it down in density a tad.

Here are a series of pictures showing the sticking, the failed pink in the lamp and finally some pics of the yellow/green lamp.  I have not sealed the lamp yet again so the pics don't have the top on yet.  I want to run it for a few days to see if I need or want to tweak the contents any.  So far it flows like a champ and the wax is much more active than the Goo Kit wax was.  The Goo Kit liked to go in cycles that lasted about three minutes each and there was a brief pause of an empty fluid column
between cycles.  This wax is constantly active, it goes from long serpentine snakes to a dozen or more undulating blobs and back again and the fluid column always has something going on.

What do you all think?

Oh and I posted a video to here:  http://www.youtube.com/watch?v=CiS8XY9d_t4

It's not a great video and promise to do another when the lamp is recapped.

Views: 602

Reply to This

Replies to This Discussion

Ahhhhh, that's awesome. Great job!

Thank you Chantal. It is nice to see you back here again. Plenty of us have missed you.




Chantal said:

Ahhhhh, that's awesome. Great job!

Thanks Critter... Time to start adding to my collection again ;-)

Yellow/green looks amazing! Hard to believe it's Chinese wax.

Looks devine, hopefully it will keep going without sticking, my wax level in mine ( bottle in base ) is about 1cm below the copper,  How long does it take to get blobbing with solid wax?

My level is similar Johnny and it takes about 30 min to spike and about 4ish hours to flow. But once running I leave it on for days and days.
LOL Analog, me too. Thank you!

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2019   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service