Oozing Goo - The Lava Lamp Syndicate

Hello all,

 

hope I don't ask a question that's already asked here.

I tried typing the english words for what I want to ask, but couldn't find good result.

Bought a Mathmos Astro, yellow fluid, orange wax.

 

In the wax, I see rust particles, from the spring.

But I also see white particles, rather large. Is that salt, that became solid? It's not from the plastic lining from the aluminium cap on top of the bottle (signed with stamp: 2966).

So it must come from the fluid or wax.

 

It scared me a little, when it came to me by mail, it looked like a lot of rubbish, on top of the wax. Big parts of white stuff, and brown/ black parts of rust.

 

Just let it run now, for about a week, during workhours, and it floats very good, the fluid is clear, but it keeps puzzling me, what the white particles are.

 

hope to hear from you, experts.

 

Greeting from the Netherlands.

Views: 229

Reply to This

Replies to This Discussion

The white particles are unmelted wax, they should go away after 4 hours of running but will come back when cool, they do not affect the operation at all, I would not worry about them. The rust particles are from the spring, even stainless steel will rust, I have a few with the rust particles and I would recommend leaving it alone if it does not affect operation. You can change out the spring but you have a lamp that runs fine, I would let it be.


LampHead
Hello all, thnx for the feedback. I'll try to use a 60 watt bulb for about an hour, and just using it at the office.

Thnx!

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2020   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service