Oozing Goo - The Lava Lamp Syndicate


Hello - Just a bit of an appeal for information for anyone who has experience of lamp bottle ‘transplants’ (particularly Mathmos)


Have never been much of a 'tamperer', but having recently received a couple of fairly disappointing Astro bottles, I thought I might attempt to salvage the situation a bit by looking at them as potential ‘candidates’ for a fluid swap


In theory this should be straightforward enough, but having never attempted attempted it before am a bit nervous about it, just wondered if anyone may be able to offer advice, tips, etc.

In particular, does anyone know what they use to glue down the caps, as I want to ensure they are properly sealed afterwards, and hopefully kept as close to original condition as possible.






Any input is much appreciated!

Views: 455

Reply to This

Replies to This Discussion

Ok, I had a closer look at my turquoise/violet and orange/violet after they had cooled, it seems the “bits” are very similar between them after all, so I’m guessing it could very well be dye in both cases:



The violet orange has only been running for a week or so, so I think a “wait and see” approach may be worth taking.  I have a feeling it’s purely the fact that the dye for the orange will look dark orange/brown in it’s solid condensed form that is making it look like it is dirt or rust, as the turquoise dye pieces have the same irregular shapes but are quite obviously blue in colour.

The orange pieces look fewer from the base of the bottle when cooled, but when it is flowing I would say the orange "chunks" tend to be more visible, possibly because the turquoise gradient seems to go much darker as the lava rises whereas the orange is still quite illuminated, albeit more red in colour. 

hope this helps.

Just thought I’d add a picture of my turquoise violet Neo bottle that has run quite a bit more:


As you can see, the dots have basically disappeared and it looks uniform now.

I’d say it’s definitely worth giving it some time to run in before trying to swap or filter or whatever.  Following what Jezza said about leaving them on for a longer run, I did accidentally leave my Neo on overnight and it did overheat a bit (unsure whether the Neo itself runs slightly hotter, or whether it is the turquoise/blue itself - I find I need a dimmer for my turquoise/blue astro whereas I don't for the violet/orange)

That’s a bit more reassuring, the brown particles in your orange bottle are similar in colour to those in my pink bottle, which possibly makes sense since the pink wax has an almost brown-ish appearance when the wax is molten but not lit - and my turquoise bottle has similar dark blue flakes to the ones shown. Might also be worth noting that the two bottles have the same batch number on the bottlecaps.

No worries,

What I might do is take more photos in a week or so (and possibly every so often thereafter) to see if I can notice a difference.

It's gone colder here again so my lamps are running a bit cool at the minute  - this room doesn't have great temperature stabilisation, stupidly it doesn't have an independent thermostat on it's radiator.  I could probably leave them on safely overnight. 

All in the name of science!

I have a new base coming tomorrow too (ebay find), so I can check out one of my other coloured bottles  too, the more the merrier!  I have an orange/yellow that I haven't used, and a blue/blue.
.
lampfancy said:

That’s a bit more reassuring, the brown particles in your orange bottle are similar in colour to those in my pink bottle, which possibly makes sense since the pink wax has an almost brown-ish appearance when the wax is molten but not lit - and my turquoise bottle has similar dark blue flakes to the ones shown. Might also be worth noting that the two bottles have the same batch number on the bottlecaps.

Also noticed there seems to be another issue, not sure wether or not this is related to the fluid swap or not, but I notice that both bottles when flowing seem to have some wax sticking to the sides near the bottom forming a sort of ‘tide line’



Has anyone else had this? Is this something else that may dissipate with use?

Attachments:

Worried now, I don’t recall the wax sticking prior to the fluid swap, and now that I check I can see that I actually have a third bottle marked with the same batch no, which doesn’t seem to have this issue.



I think I read somewhere that some sort of surfactant is applied to the inside of the bottles prior to being filled so don’t know if removing the original fluid has compromised this??




Additionally, the purple fluid in the pink bottle now seems to have taken on a slight haziness

.

Nothing is ever straightforward it seems, hoping the situation may still be salvageable but fear I am now stuck with two sticky/gritty (and one slightly cloudy) bottles! 

:-\

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2022   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service