Oozing Goo - The Lava Lamp Syndicate

It won't go on a 40 so I put it on a 60. Could I fix it by adding more surf? Also it appears that wax is sticking to the globe but only where the wax is when it is off.

Views: 369

Reply to This

Replies to This Discussion

Dude if anything a 40 watt gets to be too hot for gookit after a while. A 60 watt will just kill it.  And if the wax is sticking to the globe sounds like you didn't prep the globe correctly and if its not flowing right either then you didn't use enough surf.  Sounds like you rushed this some, big surprise there Mr Impatient lol.

 

ALWAYS premix your water first with the right amount of surf. For a 52 oz. I would use anywhere from 19-21 ml of surf. So you mix the water first and BEFORE you dump the wax in the bottle you use that pre-mixed surf to rinse and coat the inside of the globe. This will prevent wax sticking to the globe as well as prevent wax streaking. After coating and rinsing the globe pour the excess back into whatever container you use to mix the water and surf. Then add you wax, it doesnt matter is there's a little water/surf left inside the globe when you pour the wax in. Its doesn't mix with the hot wax, in fact I prefer to leave a little in there jsut to assure a surf coating underneath the wax. Whats good about goo kit is you can easily redo the water.

As mentioned, you must fill the globe with your fluid and swish it around. This creates a molecular barrier so the wax does not stick. If you do continue to have sticking then you will need to reclean the globe. I've had to do that a few times.

 

I do use a 60watt with my goo kitted century but only because I put as little surfactant in the water as possible and I want the wax to go totally translucent.

 

http://www.cotrone.com/rob/Lava/Images/LavaLouie/animation1-small.gif

http://www.cotrone.com/rob/Lava/Images/LavaLouie/animation2-small.gif

http://www.cotrone.com/rob/Lava/Images/LavaLouie/annimation3-small.gif

http://www.cotrone.com/rob/Lava/Images/LavaLouie/dscn6785.jpg

 

 

 

I added 2 ml of surf a little earlier and it is starting to look like the wax is coming of the places where it is stuck. Dr.What I have tried a 40 several times and it doesn't flow. I will take your advice and premix from now on and coat the globe with it. The only thing is I had been cleaning the globe with soapy water and rubbing alcohol as bohdan suggested before he left the site. Any way i can get it flow on a 40? Also do goo kits spike, because mine doesn't it just does this weird thing.

 

its probably not flowing due to the amount of surf you have in it, how many ML total did you put in there? And you used distilled water right? I've done hundreds of gookit lamps and never had one issue with it not flowing. I did get bad wax one time but they replaced it and even with the bad wax it flowed fine. It just had way too many bubbles in the goo. The method to clean the globe like Bohdan mentioned works fine, it's getting the globe ready is what's important. Gookit wax is a soft wax and I find when I run my smaller lamps 32 and 52 oz. the 40 watt will start to overheat the wax so I will almost always use a dimmer on them. Goo kits usually don't spike but depending on how old the goo is and how much you run it, you may get a spike or 2 out of it. But most of the time the lamp will start up like it's being pulled upward. The look reminds me of canned cranberries lol with the ridged sides.

I thought it was 2-4ML per litre of water.

 

As far as cleaning the globe. I would go through a lengthy process of "boiled water" with soap.

Then a few rinses of of boiled water.

Followed by a cleaning with the rubbing alcohol.

Then a few more globes of boiled water.

 

Then before any filling,  premixed distilled water & surfactant coated all over the inside of the globe.

Then leaving a lil on the bottom. 

Funnel and straw to the bottom under the water that is left, filling slowly.

 

Dr.What, i think i put 10-13 ml of surf in. Right now it is flowing fine, but every now and then all the wax gathers at the bottom for 10 to 30 seconds then flows for 3 to 6 minutes and does it again. So if i add more surf a 40 watt bulb will work?
I dont know the conversion, but its 10 ml of surf per quart of distilled water.

WeeboTech said:

I thought it was 2-4ML per litre of water.

 

As far as cleaning the globe. I would go through a lengthy process of "boiled water" with soap.

Then a few rinses of of boiled water.

Followed by a cleaning with the rubbing alcohol.

Then a few more globes of boiled water.

 

Then before any filling,  premixed distilled water & surfactant coated all over the inside of the globe.

Then leaving a lil on the bottom. 

Funnel and straw to the bottom under the water that is left, filling slowly.

 

Yeah youll need to add more surf then it should be fine.

Sir Kempton of the consort said:
Dr.What, i think i put 10-13 ml of surf in. Right now it is flowing fine, but every now and then all the wax gathers at the bottom for 10 to 30 seconds then flows for 3 to 6 minutes and does it again. So if i add more surf a 40 watt bulb will work?
OK, I will add some surf, should i add it when it is on or off.
I would do it when its cold that way after adding the surf you can cap it and swish the bottle around a little without disturbing the wax.
ok, i will shut it off and wait till the wax hardens
let us know how it goes. I was going to do a big tutorial on gookits but I just didn't have time to, but with my next kit I will.

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2020   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service