Oozing Goo - The Lava Lamp Syndicate

Hello everybody!

I've got a Century 100-1982, that works well, but as you can see, needs fluid. Was tipped over years ago and I never quite figured out how to add more.

From what I can figure out from the info on the site, is that the best thing to do would be to remove all the liquid, clean the container and refill with new liquid. And I'm thinking I've figured out that I don't know where to start with how to refill it or what to refill it with.

Should I empty and refill (looking for advice and easy how to do it, plse) or can I dodge the bullet and top off with something?

The liquid really smells like kerosene.

Thanks for your help!

Elaine

.

Views: 767

Attachments:

Reply to This

Replies to This Discussion

If that's too much miracle bubbles, maybe I should start over tomorrow. 

If I decide to start over tomorrow will the wax be affected by the bubbles?

And if I start over tomorrow, here's a few questions:

1. does it sound about right that I've had to add a lot of epsom salts mixture? Seems like I've added at least half the lamp bottle. And the 4:1 ratio is more like 4:4.

3. previous instructions mention to add the epson salt/water until the wax floats to the top of the liquid. The only time the wax actually voluntarily floated to the top of the bottle was during the pouring in the salt/water. I had to continue to remove water to make room to add more heavily salted water. Only after adding a tighter ratio, did the wax voluntarily move upward. At that point, the wax started snaking. Is this how the wax is supposed to react to the salt water? 

4. How will I know if I have the right amount of bubbles? Do the bubbles add movement?

I've no problem starting over. I learned a lot today. The biggest thing is to not be afraid of this.

Certainly appreciate all your support, advice, and expertise! I couldn't of done it without you!

:)

Well, if it flows how you like, it doesn't matter how much you put in. Most people just put in a few drops. 

1. That does seem like a lot of epsom salts. But again, if you like how it ends up, it doesn't matter how much you added. 

2. There's no question two.

3. This is an 80s lamp and many of us have tinkered more with 60s and 70s lamps. The formula was likely a little different in the 80s. Yes, when you add Miracle Bubbles and/or the salt mix, you will sometimes see the wax do weird stuff at first then settle into a more normal pattern. I recommend adding salt until you get it to do something, then run it for a half hour like this. If it's not what you like, add more. If it's overdone, turn off and start over the next day (add new water or replace). 

4. The Miracle Bubbles will break up the wax and make it stretchy.If you've just got one big blob that goes up and down - you need more Miracle Bubbles (the surfactant).

YOu're doing great keep on going

Thank you Erin & Samantha!

I am starting over today.

1. I've seen recommendations to wait anywhere from 5 minutes up to an hour between adding drops of salty water mix. What sounds right to you all?

2. I'm concerned bout the bubbles in the wax. I did some searching on this site for remedies and seems that it's gonna be tough to get rid of them. 

As always, that you all for your time and I'll keep you posted.

It's still fun:)

adding epsom salt and water changes the specific gravity of the liquid inside the globe immediately, so that is why i suggest waiting 5 minutes.  these are just my thoughts from my experiences.  i don't think any one way is superior to the other.  good luck!

Update: things are hardly moving. 

I've got a very large glob about half way up the bottle that seems to be suspended. It doesn't do much of anything, plus I've got some delightful little hot air balloon looking like tear drops that are ever so pretty. They are hardly moving. Nothing is moving much at all.

At first I had too much salt, as the big glob was hanging around the top and not melting, not slaging, was just there. I added a bit of rubbing alcohol, which seemed to affect the glob a bit, but not enough to remedy it's hanging at the top. I poured about half the liquid out and refilled with plain distilled water. 

There's not much wax on the coils at all...and I've got a stalagmite of wax hanging from the top that is just sitting there. Everything is just suspended.

I don't really know what to do now...if I add more salt, the blob will float, if I add more water, the blob won't float. 

I can't tell what kinda bulb is being used, other than I know it's clear.

I turned the lamp off a couple times, to see cooling would allow the blob to settle on the coil, but it didn't. 

I've been watching it for the 5 minutes it's taken me to write this and it's hardly moved. So I just added a smidge of miracle bubbles and a tiny bit of salt. I got a slight reaction, but it's still not moving.

Ideas? 

Latest Update!

SUCCESS! Beautiful success!  

I'm gonna wait till it gets dark and take a nice picture!

THANK you to everyone!

:)

It's running beautifully, flowing beautifully and is just like it's brand new!

To remedy the suspension problem, I added tiny small amounts of saltwater, several times, over several hours. I was surprised actually how much more salt it needed to start flowing...

The bubbles in the wax that I was concerned about, are gone too!

The pictures don't do it justice..it's just perfect!

I added one drop of yellow food coloring. The yellow is totally dispersed through the entire liquid..

I said it before and I'll say it again, thank you all for your time and for dealing with a newbie with tons of questions, you've prolly all heard 100's of times before. THANK you!!!

Cheers!

Elaine  :)

Attachments:

Congrats! That's great! 

sweet!  looks great!

Congratulations it looks really good

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2019   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service