Oozing Goo - The Lava Lamp Syndicate

Hi everyone, 

I bought a Mathmos iO which I love to pieces, I also bought a dimmer for it which I just plug in. 

Does anyone have any tips for running it for the longest and getting the best flow. The way I do it is plug it in and let it warm up at full power when the wax is melted and flowing, dim it down a little, 3 or 4 dots on the dimmer (see picture) is this the best way to do it? Or is there a better way to do it? To run it for more than 12 hours. It cost me £395 so I want to get the most of it :-) 

Also the flow is either a blob at the bottom or just one large 'column' going from bottom to top, different from my Telstar. Is this normal? I have had it for over 2 weeks now.

Thanks in advance, I look forward to your advice 

Views: 142

Reply to This

Replies to This Discussion

If the blob is just sitting at the bottom,  it's likely not hot enough.  I'd crank it all the way up and leave it full and see what happens.  Once you get the blobs flowing,  then slowly turn the dimmer down a little at a time.  

Same here. 

My new iO is the same. I use a dimmer too, but I have noticed that they simply don't like cold rooms. Starting up from cold is a nightmare. 

So keep it in a warmer place or without drafts. Packed mine away until the weather gets warmer then I know it will work properly. 

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2021   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service