Oozing Goo - The Lava Lamp Syndicate

So, I kitted my first mathmos last night.  I had an older globe with shot wax, so I went for it.  My problem seems to be heat.  When I refilled it, and let it ruin for 6 hours, the wax mostly melted, but was left with a thin skin on the top of the "dome", but it never fully melted.  I've looked around for brighter bulbs to put in, and have a couple of 40w ones coming in the mail.

I'm sure people have kitted mathmos lamps before - what did you do to get them flowing?  

Views: 166

Reply to This

Replies to This Discussion

If it's a 52 oz or close to it you will need a 60 watt with a dimmer to get it to flow........

What stock bulb do they come with?

240v 35 watt reflector

Can you get the same size/type reflector bulb in a high wattage?  like say 45 watt or even 60 watt reflector?  then you can use your dimmer....goo kits that normally would run on a 40 need a 60 so that's a difference of 20 watts.  You have to have the dimmer about 3/4's of the way up, so i'm gonna estimate that you need to go like 15 watt's higher for a goo kit to flow properly.  This is why I don't want to kit my clearview.  I'd rather use glitter.  I can't go too hot with a bulb in the clearview because i'm afraid i'll melt the plastic and it could be a potential fire hazard.

Yeah, I can't find anything more than 40w, that's why I made this thread.

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2021   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service