Oozing Goo - The Lava Lamp Syndicate

I received my grande today and fired it up for the first time, but instead of pillars forming the wax just kinda tilted on its side. The coil is still on the bottom, but I'm nervous it won't flow properly. I'm wondering if I should shut it off and try again in a few hours. Any advice? 

Views: 54

Reply to This

Replies to This Discussion

That's not uncommon.  It will take longer for the wax to melt but it should be fine.  If you don't want to leave it on for a few more hours tonight then turn it off and start tomorrow morning.  Don't be surprised if it takes a good five or six hours to heat after the wax flips like that.  The coil really helps to heat the wax so if it's not at the bottom it takes longer.

Thanks so much for the reassurance haha

i sometimes lift the bottle  tilt gently back and forth to reseat coil at bottom and re distribute the wax evenly



Keith said:

That's not uncommon.  It will take longer for the wax to melt but it should be fine.  If you don't want to leave it on for a few more hours tonight then turn it off and start tomorrow morning.  Don't be surprised if it takes a good five or six hours to heat after the wax flips like that.  The coil really helps to heat the wax so if it's not at the bottom it takes longer.

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2020   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service