Oozing Goo - The Lava Lamp Syndicate

Hi everyone 

Decided to treat myself to a Mathmos Astro from the website.

bought the Black Plum was with clear liquid,

after having just under 2 weeks I’ve noticed the water has started going cloudy, the lamp has been in same spot since the day it arrived and has never been knocked or moved, it’s on a automatic timer and run for 6 hours per night.

ive emailed Mathmos and a new bottle is coming on Monday but now I’m paranoid the same is gonna happen again.

they couldn’t tell me why the lamp has started going cloudy and said I was running it exactly how instructions said.

could anyone tell me what could be happening with it as I don’t want the same to happen again and it’s making me a little paranoid the new bottle will do the same.

it started by going slightly cloudy but has gotten worse each time it’s been run.

thanks everyone, looking forward to replies 

Views: 88

Reply to This

Replies to This Discussion

Seems to clear up a bit after running a few hours but as soon as it cools down it goes back to been cloudy.

Mathmos sending a free replacement bottle which arrives tomorrow just worried same going to happen 

Not common in my experience, and I've had a couple of the plum bottles before.

Hopefully the new one will be good, and you may be able to refurb the other!

If it happens the 2nd time they'll probably ask you to return the bottle so they can check it.

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2020   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service