Oozing Goo - The Lava Lamp Syndicate

So im re-reading stuff around here noticing that the usual amount of surfactant for a Grande when using a GooKit, is around 55 - 60 ML.. 

Then go ahead and see this video of my attempt at a GooKit grande

http://www.youtube.com/watch?v=bINSbe2b4g0

Initial thoughts would be that theres too much Surfactant right? Well theres only 25 ML in it which is below half the recommended as per. the guide in here. 

I have no clue as to what causes this, but was wondering if anyone had an idea or maybe experienced something alike.. its an easy fix though, since its a gookit i could just take out half the liquid and add new distilled water without any surf in it but its still rather strange i think..

Views: 375

Reply to This

Replies to This Discussion

i've also seen lamps that shot multiple small globes, and the problem was that is wasn't getting hot enough.  the sure fire way to tell is to dump the water and start over.  start with no surfactant other than what you coat the globe with when adding water for the first time.  then heat the wax until it's liquid, and observe.  if it won't flow, add surfactant.  i think i added 5mL and waited for 10 minutes each time.  sometimes i even tweaked it over the span of a few days...if you really want to geek out.

i'm not sure if you already know this, but a surfactant reduces the surface tension of the wax, causing it to stretch out.  you're looking to hit the sweet spot between too much and too little.

also, the goo kit forumla seems to of changed over the past few years, but the suggested amount of surfactant stayed the same.  it may need less surfactant now.  i don't know - just rambling here.

Correct on the bulb distance

I bought an assortment of lamp threaded rod and couples and swapped it out so the bulb is 1/4" from the bottom of the globe and got drastically better results.


Christian BayLee said:

I usually add 50 mL right off the bat knowing it's a 250 oz lamp.. some people say it looks to be running hot but what I see is it not getting hot enough. Surf does not seem to be your issue here. I noticed with some of the older standard grandes, the bulb socket is too short, so the bulb is too far from the glass

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2019   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service