Oozing Goo - The Lava Lamp Syndicate

Has anyone taken off the UK adapter and used an US power cord like this?

 

Views: 224

Reply to This

Replies to This Discussion

That should work with no problems.  Simple solutions are brilliant!
Perfect, I did not know the cord came off like that. Super simple solution, the power supply is multi volt so its not a problem.
Thanks for the input. I yanked the adapter when I first got it and noticed it could be changed. I went to the local thrift today and picked up two cords ($2.99 each) each with transformers like the one above. It's too bad I only need the male part. Runs great so far.

How does this sound. I start selling "Converters" for the smart astros? Something like "For US Smart Astro(tm) users, only 3 payments of $19.99 but if you act now well take one payment off!!! "

i dont wanna put a spanner in the works as they say  BUT i would have thought if you arnt using the power supplyed youd be defecting the warrenity on the lamp, like running it by another means than what was supplyed with it,

Bohdan said:

I also saw that and have cords but did not want to chance this . The transformer will need to have the correct plus and negative poles going thru it since one side on the inner plug has that small cutout for the cord to be used oneway only. Mine does not have that inner pin guide. I hope since it is a switching adapter that it will work just fine.

If reversed I wonder if the transformer will make the heat plate go after a few days. Keep us posted and also what side of the end of the cord was used as you plugged it into the power pack.

I'm willing to experiment since this base was smoking a litttle when I first turned it on. I removed the globe because I smelled something and there was smoke in the base. It was the first run so I've been watching it since. This is the same one that the heating plate came loose. Hope it turn out okay.

I didn't see a cutout for the cord. They are the same so I can plug it in upside down. Is this what you were talking about?


Bohdan said:

I also saw that and have cords but did not want to chance this . The transformer will need to have the correct plus and negative poles going thru it since one side on the inner plug has that small cutout for the cord to be used oneway only. Mine does not have that inner pin guide. I hope since it is a switching adapter that it will work just fine.

If reversed I wonder if the transformer will make the heat plate go after a few days. Keep us posted and also what side of the end of the cord was used as you plugged it into the power pack.

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2020   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service