Oozing Goo - The Lava Lamp Syndicate

Hello,
I have an old Lava-Simplex LavaLite lamp that has been giving me problems since day one. The master fluid was cloudy when I got it and the wax had tons of tiny bubbles. I did the basic Epsom Salt and Dawn liquid replacement, and it worked beautifully...for about two weeks. I noticed the liquid had gotten cloudy again even though I hadn't done anything to the lamp other than run it almost every day for the recommended 8 hours. So I replaced the liquid again, and a few weeks later the lamp did the same thing. And again...I must've replaced the master fluid in this lamp at least 12 times and every time I do, the master fluid always ends up re-clouding after running it for about two weeks, even though the flow is still really good. The bubbles in the wax problem is also still there, I did try "stirring" the wax a little when it was solid before my most recent liquid change to get rid of the bubbles and to get the old fluid out of the wax, however the bubbles somehow returned. So am I doing something wrong? Is the wax dead? It's a really pretty lamp when it's flowing properly and the fluid is clear. I'm about ready to kit this lamp if I can't find a permanent solution to the eternal re-clouding.

Views: 251

Reply to This

Replies to This Discussion

This has generally been my experience too if trying to replace liquid that was previously cloudy, with the original wax.

I always assumed that traces of the old fluid may remain in the wax?  

I believe other forum members have had lots of success with this though, so will be interested to see what they suggest.

Hope you find a solution! 

I have only tried to restore 8-10 cloudy lamps until now, mostly Mathmos Astros and Astrobabies.

Always by pouring away the old liquid, carefully washing out the globe with distilled water, putting in new distilled water, heating up until wax melts, some drops SLES, then epsom salts (solved) until it floats.

The results on first hand were always beautiful! Then they reacted differently:

- some are in good shape until now, having run for at least 10-20 times over half a year (no longer lasting empirical evidence, sorry) and showing not even the slightest signs of cloudiness
- some got cloudy again directly from first use on (you can see cloudiness coming out of the wax and blurring the water all the time)
- some go cloudy again slowly. After every use you notice a small amount coming out of the cooling wax, and a couple of runs and it's shitty again :-(

I also think it stays in the wax. And therefore I think the following procedure may be worth a try:

After pouring away the old cloudy liquid do not refill the bottle completely, only some fingers above the wax. Also no salts. And then let the wax melt (sitting on a lamp), and let it cool again, and watch for signs of cloudiness coming out of it. If there are, maybe run a few more times like that, changing the water repeatedly, and maybe it stops at some point after a while, when everything is released?

I can also imagine, that the cloudiness indicates some chemical change in the wax, after which it doesn't separate entirely from the water anymore. Which would mean it will give away cloudiness for the rest of all times, so you have to change the liquid every 2-3 runs

I have allways belived that the source of cloudiness comes from the wax as the lamp is old and prevsoley cloudy. I think that the wax is just dead and will continue to cloud the water. As you have changed the water a number of times this would have taken away remains of the original water so I doubt it would be this causing the issue now

My advice - kit it.

Tim, I'm afraid you're right. I have seen Astros clouding up again the water within 1-2 hours working, even if renewing the water up to 10 times.

This can't be all caused by conserved cloudy water coming out of the wax, it's something else the wax emitts constantly, once it arrived in this state. I have no chemical knowledge, but reckon the lava somehow lost it's "barrier" to the water and begins to dissolve.

Here is a picture of the typical clouding-up-again process (while cooling down after use).
Note the "smoke column" in the middle:

But nevertheless: It's always worth a try to change cloudy water, cause I also worked on Astros, where the liquid is wonderful clear after changing, and stayed clear until now !

I shy away from Dawn in my lamps, I love it in the kitchen though!.  This is just my opinion but Dawn is an excellent soap for breaking up oily and greasy messes and it does not take much Dawn to do some serious cleaning.  I think that introducing a soap that contains chemicals that are specifically intended to break down grease and oils will very likely negatively impact the petro-chemicals that are part of the lamp wax.  I use just pure SLS as surfactant.  Dawn is really good at what it is intended for breaking up grease, etc.

I also use pure SLES, but the cloudiness comes back anyway.

If that is the case the wax is probably too far gone. You might try replacing the fluid a few times, allowing it to cloud up each time, and see if eventually remains clear. I have done this before and had it work....essentially rinsing the wax. I have also had this not help at all and then it is time for new wax.

By the way Dawn is a great way to clean a bottle fully when starting from scratch. Clean the bottle like mad with Dawn, rinse thouroughly and refill with wax and your sls, etc.
Thanks for all your advice,
I decided to wait and see what it does if I leave the same master fluid in and run it. I took out the fluid I had in it and went through a cooling/heating/reheating cycle to rid the wax of most of the fluid bubbles. I just have plain filtered water in it right now as I am out of Epsom salts currently.

And, did it work with the bubbles? I have this problem too on some of my lamps, lots of ugly bubbles. I tried many things, but they always come again.

One member here wrote he thinks it has to do with the coil not properly sitting completely in the wax. I am right now testing this, but am not convinced yet.

The bubbles are really annoying...

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2020   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service