Oozing Goo - The Lava Lamp Syndicate

Hey so I have been having issues with the site, as in ads keep popping up instead of the content I'm trying to get to. I have never had this issue, anyone else experiencing this? Like there are a few links to photos I want to click on (mainly having to do with the for sale listings) and it takes me to an ad instead of the photo. And there is no way to get to the actual photo. I haven't been on the site on my computer in a long time, only on my phone but I have never had an issue before.

Views: 238

Reply to This

Replies to This Discussion

Are they current photo's that you are trying to view?  The only time I have a problem viewing a photo is if it's been posted years back, then I will get a message saying that I can't view the image, but I haven't had any problems with recent stuff.  I know there has been some maintenance done on the site and it was getting a little weird for me and a few other members last week but it had nothing to do with pics.  I'm sure one of the mods will read your post and reply....

it sounds like your browser may be hijacked.  try another browser and see if the problem still exists.

I am thinking what Brad said.  My brother just had this and it was due to some piggy backed software installation that added crap to his Firefox. If you are on windows you might need to go to your add/remove programs and look for stuff like Ask toolbar among other junk bloatware (if you get feisty, name off the programs it says you have installed here and I can assist in removing the bad seeds). You may also want to reinstall your browser once you rid your machine of useless software. There are tutorials online on how to backup various browser bookmarks before removal if you want to keep those.

No problems here, the site is running fine. Follow Brad and VOXuls advice above. You definitely have a issue on your side.

Oh ok. I'll check it out. Thanks!

Download CC Cleaner!!!  It helped my laptop out a lot.  I was having a hard time opening certain sites.

Well I'm only having issue on my iPhone.. Haha

Ut oh, did you upgrade to IOS 8?

I haven't upgraded yet, but that is most likely the issue. Thanks! Haha I would not have thought of that.

Don't upgrade Ian!!!!  People are saying that IOS 8 ruined their phone.  Especially with pics.  That's why I asked if you upgraded.  I should have said DON'T!!!

Oh! Okay! I didn't upgrade yet. I'll hold off for as long as I can.

My girlfriend is still running 7.0 and her phone works fine!!!  She refuses to upgrade because everytime she does she gets stuck with Apple's glitches!!!  She waits until they come out with their next update for their update to fix what went wrong the 1st time around!!  If you think about it, it's a pretty smart idea because EVERY single Apple update has had some sort of bug that needed addressing from something simple to something like "can't jump a wifi signal" which could mean $$  on data plans so......this new update seems to have a boatload of issues and Apple is saying that because they are working on something else at the moment it may take a while for the fix to come out for IOS 8 so everyone that upgraded or ran out to buy the 6 is stuck.  No rollback mode on the phone's either....if you're phone is that bad, i'd back up to computer and do a system restore before I would go with the update....hope this helps.

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2019   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service