Oozing Goo - The Lava Lamp Syndicate

Why are some century / aristocrat plugs brown and others are black?

This is a really weird question, but yeah. I was cleaning my two extra aristocrat bases today, and i noticed that they each had a different color plug / cord (one being black, and the other being brown). I just wanted to see if any of y'all had an answer.

Views: 42

Reply to This

Replies to This Discussion

In my experience most of the oldest model late 60s Centuries had white cords. Most 70s lamps have brown cords then later versions black. This is by no means a hard and fast rule as there are exceptions. 32 oz lamps are a different story (for example, the 90s Elec-trick series had white cords). 

Huh, I kinda figured it was something like that. Im so used to most AC cords being black now days, I didnt know if it had something to do with the voltage or similar stuff, although i guess it wouldnt really make sense for two of the same bases to operate with different electrical needs, lol.

CrunchyCanadian said:

In my experience most of the oldest model late 60s Centuries had white cords. Most 70s lamps have brown cords then later versions black. This is by no means a hard and fast rule as there are exceptions. 32 oz lamps are a different story (for example, the 90s Elec-trick series had white cords). 

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2021   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service