Oozing Goo - The Lava Lamp Syndicate

Got this off eBay, but it took the lady about 3 weeks to ship it. It was really cloudy when I first got it, but it's cleared up some after two runs. The base is not the typical gold, it's more of a muted copper or something. The base also has two pieces that come apart and there's a cone inside the base. Any additional info anyone might have on this lamp would be appreciated. Model 104 on box - blue/yellow (how did it end up green?). Also, very little wax in this globe.

Views: 235

Albums: 60s Lamps

Comment

You need to be a member of Oozing Goo - The Lava Lamp Syndicate to add comments!

Join Oozing Goo - The Lava Lamp Syndicate

Comment by Keith on May 23, 2020 at 7:30pm

Jordan, the two part Century base was only used from about 1965 to 1968.  It did come with the plastic base.  

Comment by Jordan Reeder on May 23, 2020 at 11:01am
Your lava lamp looks much like mine which I also got from eBay. It was cloudy when it arrived but settled down after a few days. It also seems to be on the slim side as far as lava quantity. It is missing the bottom plastic plate.
It has a two part base (top holds the bulb and is cylinder shaped inside)

I don’t have a box with it so I have no idea when it’s from but it sure looks similar.
Comment by Erin on August 13, 2011 at 9:36am
It depends. I've only run it a handful of times and it's got weird flow to it. I put in a 40w bulb and it overheated, so it definitely just takes a 30w. Would love to see yours someday Kyle.
Comment by VintageK on August 13, 2011 at 9:34am
I will try to get some up! Many of my lamps are up at my parent's place which is about 3 hours away, but I will!  The lava seems to be flowing nicely in that photo. Is it not usually like that?
Comment by Erin on August 13, 2011 at 9:17am
This one definitely has weird flow issues. I like it though. Would love to see a pic of yours Kyle.
Comment by VintageK on August 13, 2011 at 9:02am
SUCH a great score!  I have a similar one, tho mine must be a year or so after yours. Mine also has the two-part base, small amount of lava (orange lava in acid yellow liquid.)  My base is more polished than yours tho, so I would say mine falls right between yours and the regular gold based century.  I also have a 1972 model century with the regular base but still the more serpentine lava, orange in a lighter yellow liquid tho there is the regular amount of lava in that one. The oddity is that when cool, the orange lava is quite pale, but once heated turns bright orange.
Comment by Jonas Clark-Elliott on May 8, 2011 at 2:53pm

Can you post photos and info on the 2nd? What's the matter with it, and is it, too, a 104?

 

Put a standard 40w in this. Same bulb you'd put in any other Century. 60s squiggle Aristocrats, squiggle Decorator Aristocrats and the very early gold Aristocrats are the only 52oz. lamps that don't take a 40w appliance bulb, they take a 30w R20 reflector bulb. And I suggest - just once, for the fun of it - running it for about a half a day and marveling at the fact that it didn't overheat after eight or nine hours. This thing SHOULD have almost Mathmos-like flow, what's usually called "serpentine" flow - long twisty snakes and really neat shapes, far more mesmerizing than any new lamp.

 

I highly recommend putting this in its own spot, away from sunlight, drafts or heat registers, and running it as a focus lamp. Watch it to relax before bed. Put it on a side table when guests come over. This lamp should display the kind of action that made Lava Lite famous, and it's an (I think gorgeous) rare color, a lamp many of us would love to find - I know I would! I have one of these copper two-part bases, but mine was found without a globe.

Comment by matt01165 on May 8, 2011 at 9:35am
shweet!
Comment by Erin on May 8, 2011 at 8:38am

Jonas, again, thank you for all the information about this lamp. Where would we be without your knowledge? The inner part of the base is cylindrical. I'll get more pics up of this lamp soon. I am so delighted to have it and even more excited now that it's cleared up. I do have one question though. This lamp came with a 50W flood in it, which I promptly took out. I put a 30W in. The lava does its initial spike (but doesn't reach the top since there's not enough lava!), but then it liquefies, but never really rises. If it does anything at all, it just sends up a lava "thumb" and never does much else. Thoughts? 

 

And this is a third lamp. This is not the one that I had inquired about a month or so ago. That one is still sitting in the basement, all goofed up. 

Comment by Jonas Clark-Elliott on May 8, 2011 at 4:58am

Excuse me - I didn't see it was yours, Erin! I assumed this was a third that had turned up!

 

Looks great. Gonna use this photo as my representative glamour shot of this model/color.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2020   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service