Oozing Goo - The Lava Lamp Syndicate

Hi all,

I require a base unit for the above. Earlier this week the lamp stopped working ; switch it on and nothing happens. After a discussion with Mathmos she suggested I try and see if someone here might have one available as they stopped making this particular model some time ago.

Any advice/comments/suggestions appreciated

Thanks for reading

Views: 121

Comment

You need to be a member of Oozing Goo - The Lava Lamp Syndicate to add comments!

Join Oozing Goo - The Lava Lamp Syndicate

Comment by Mr MaGoo on February 25, 2015 at 3:25am

Craig, sent you an email.  Did not see the friend request accepted or would have gone with the private message route.  Let me know!  Thanks!

Comment by Craig Harrison on February 23, 2015 at 7:19am

Hi Mr Magoo,

Looking to part with the item. Could you please mail me : craigharrison69@hotmail.co.uk if you still want the item. Many thanks

Comment by Mr MaGoo on February 22, 2015 at 8:07am

You said you have a base and it stopped working?  Could be just a wiring issue. I would take the base apart and check the wiring, probably something pretty simple.  If no base can be procured and you would like to part from your vessel, give me a message. Thank you kindly!

Comment by VOXul on February 17, 2015 at 12:45pm

You may be able to use one of those Chinese bullet style or cylinder style lamp bases to run the vessel. Not sure of an available Jet base off hand, but any base running a 30-40w bulb should bring it to life.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2019   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service