Oozing Goo - The Lava Lamp Syndicate

Some wierd flow on my filtered grande

Views: 124

Comment

You need to be a member of Oozing Goo - The Lava Lamp Syndicate to add comments!

Join Oozing Goo - The Lava Lamp Syndicate

Comment by Tim Gill on October 12, 2011 at 7:18am

yea there is possablie too much soap

I think add propylene glycol bit by bit and see what hapens.

Comment by Da9L on October 11, 2011 at 4:23pm

Tim have a look at this .. I added some more destilled water and the flow got even worse

http://oozinggoo.ning.com/video/lava-grande-flow-2

However it still seems like theres to much soap in it doesnt it ? Maybe add more propylene glycol ?

Comment by Da9L on October 11, 2011 at 7:49am

Heres the video in normal speed:

http://oozinggoo.ning.com/video/produce3-mpg

Comment by Da9L on October 11, 2011 at 7:25am

After adding more glycol it stopped flowing completely.. I think im going to try and replace some liquid with destilled water and take it from there.. Im uploading the above movie in normal speed.. Only the first 10 mins though..

 

Comment by Da9L on October 10, 2011 at 5:30pm
Ill try replace some of the liquid in it with glycol and see what happens.. And i will post a slower video tommorow..! Thanks for input Tim ! :)
Comment by Tim Gill on October 10, 2011 at 3:27pm

could you show a slower video of it - that would help

It dosen't need more surf - in fact it might have too much of it, i would add a bit more glycol and see what that does

Comment by Da9L on October 9, 2011 at 3:23pm
Btw this clip is speed up 5 times meaning that the real duration of the clip is 20 mins..

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2019   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service