Oozing Goo - The Lava Lamp Syndicate

Second grande in under a month what am I doing wrong. It is doing it again huge blob at the bottom lol.

Views: 848


Reply to This

Replies to This Discussion

I have sent it back to Argos and got two 17" ones or £13.00 each, and I have bought a Telstar on gumtree for £15. Here is a picture of my Telstar

Same problem with a US 32 oz. It detaches and when I dim it wont flow. Any ideas on how to fix?  Maybe some surf?

What about taking out the master fluid, and putting the globe (with the cap off of course) in some simmering water to melt down all the lava with the coil in place.  Let it cool down until it hardens, then put the master fluid back in.  If you're gonna open it up to put the surf in, you mine as try a lava boil.  I don't think the surf would help a detaching lava problem. 

Rxter, are you using the stock bulb the 32 came with or a higher wattage?



40 watt frosted. I've tried a 25 and a 40 clear. Speaking of opening them up what sort of crimper do you all use? I tried a std 2 lever beer compress it doesn't work cause beer bottles have a different shape of course.

Reply to Discussion



Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2023   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service