Oozing Goo - The Lava Lamp Syndicate

I have a Century model 100, that had the fluid level down about an inch below the bottom of the cap. I had a smaller 32 oz lamp that has lava that doesn't really motivate real well, only bubles up about half way.......So I added fluid from that bottle to the centurys bottle bringing the fluid level up to just under a quarter of an inch to the bottom of the cap. The fluid in both bottles smelled the same and were the same color. Still, now I feel as though I might have goofed real bad, not knowing what the hell I was doing. When I unthreaded the big Centuries cap, a piece of paper staing Model 100 October 66 fell out. Also, the other little bottles rubber seal make a psst, sound upon peeling it off. Did I do something really bad here?

Views: 52

Reply to This

Replies to This Discussion

Was the lamp on and running? If so and you unscrewed the cap like that, it's just pressure. If it was NOT on, it's probably again, built up pressure from such a good seal.
I decided to mess about with my white fluidium because i'd had enough of the liquid continually clouding everytime i fired it up and not really being able to see the wax anymore. I swapped out the liquid with a spare yellow globe and now the bloody thing doesn't flow anymore.....still, i know i would've done some experimenting with it sooner or later...LOL!!

I'm going to persist though because it's fun
I made sure the fluid was cooled down, to allow for expansion and pressurization. I believe these lamps sort of depend on pressure in the bottle as the fluid expands, to hold the gasses in the wax from escaping. This was part of the reason I decided to bring the level up, to increase the pressure in the bottle. I'm gonna fire her up, and see what happens.......Will report my findings here in about 2 hours, as she takes a long long time to heat up.
Whoever moderates here, I just realized I put this in Buy sell rather than in the Problems segment. You can move me if you like, or just kick me off entirely. The Century is lit up, and casting stars in antisipation of the big ooze, or maybe a dead duck! We'll see.
About 2 hours now, and I have had Lavacicles for about an hour now.......Worried about this........You guys placing bets on this thing yet!!!?
Well, first ooze of lava from the big Century. Boy that thing is slow to start! Guess I didn't ruin it after all!
Relief!

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2021   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service