Oozing Goo - The Lava Lamp Syndicate

I’m curious to discover what issues people are having with the Yellow/ Orange and the Pink / Turquoise bottles 

I have had 5 Y / O bottles so far and all have had sticky wax & some cloudy residue on the inside of the glass.

3 T /P bottles with sticky wax and one very scratched bottle.

Mathmos have been very helpful but where do you draw the line,my Y / O bottles have been back & forth for almost a year now. 

I can’t be that unlucky to receive so many sub standard bottles from Mathmos recently.

I will be returning both for refund and hopefully the issue will be resolved soon so I can purchase them again.

Anyone who’s purchased the Violet / Red  or Blue/ Green Lunar bottles, have you had issues with these?

Thanks in advance.

Views: 177

Reply to This

Replies to This Discussion

Hi Lava Head UK,

I was lucky enough to get one of the first 100 mat black iO’s ( no.63 ) when they came out. I have had no issues what so ever with sticking wax, I guess I got lucky with my bottle. I’ve read on many forums that a lot of people have had problems with sticking wax.

I did however have sticky wax on a violet / turquoise Astro bottle I bought when they first came out. I contacted Mathmos, they sent me out a replacement bottle and told me pour the contents of the old out. ( which I didn’t, and  kept  ).

5 iO bottles with sticking wax is pretty poor though, plus the rest of your bottles too. A year to have bottles back and forth is crazy, as all you’ll want is to switch on your iO and watch it flow.

good luck, and hope your next bottle is a good one 

I just received my IO on Monday, fired it up for the first time on Tuesday and noticed it was sticking rather badly. It has a nice sized ring around the bottom of the bottle. My bottle is red/violet. I was either going to go with that or the yellow/orange. I might even grab a yellow/orange bottle in the future.

I'm in the US so returning isn't an option for me and not that I want to as I absolutely love the lamp. I guess I'll either wait until they either fix the sticking issues with future bottles or I might try to clean it myself.

I have a badly sticking red/violet Astro bottle that I think I'm going to attempt to fix this weekend.

Thanks Paul good to hear your bottle was ok, how strange though I’ve bought a lot of Astro bottles over the last year including 4 Violet / Turquoise bottles, not one single bottle with sticky wax, however a few of the bottles had a white staining / residue on the inside of the glass, despite several runs it never disappeared this staining is very noticeable when holding bottles up a against a bright light source.

All 4 of my Blue / Red one day only Baby bottles had sticking wax 

4 Blue / Pink Baby bottles had sticky wax 

2 Yellow / Red Baby with sticking wax 

Several Neo bottles also had sticky wax & black debris in wax.

Several Astro & Baby bottles had black debris in the wax and one of my Blue / Yellow baby bottles had a small fly in the wax. 


I really hope standards will improve soon. 

Mathmos have been very helpful but on occasions I have had to chase up my replacements after waiting between 4 - 6 weeks.

Oh no I am so sorry to hear that especially as you are in the USA so exchanges are not really an option for you. If I were you I would run it several more times and for longer before you attempt to “ fix it “ , hopefully it will improve. Please keep us updated on your progress & good luck 

Donald Besaw Jr said:

I just received my IO on Monday, fired it up for the first time on Tuesday and noticed it was sticking rather badly. It has a nice sized ring around the bottom of the bottle. My bottle is red/violet. I was either going to go with that or the yellow/orange. I might even grab a yellow/orange bottle in the future.

I'm in the US so returning isn't an option for me and not that I want to as I absolutely love the lamp. I guess I'll either wait until they either fix the sticking issues with future bottles or I might try to clean it myself.

I have a badly sticking red/violet Astro bottle that I think I'm going to attempt to fix this weekend.

Ive had a few sticky bottles but my pink blue lunar bottle was good, i can twist the bottle sharply and the wax spins inside. Most my older bottles are the same but the never ones are stuck in place.

This is being caused by 1 or more of 3 problems. 

1. The botlles are not being cleaned properly.

2. The surf is not being properly applied to cover the inside of the bottle.

3. They are not tanking the bottles properly. 

I have a new blue green bottle, it has become cloudy due to a residue left inside the bottle. This gradually starts to clear after about 5 hrs, but reverts to its original state when cold. It also has a LOT of sticking wax around the base of the bottle. I alsk have a pink turquoise with sticking wax. 

In my experience these bottles are suffering from all 3 of the above. It seems to  me someone new has been taken on in the filling plant and is lazily just not doing it right. So long as the bottles look alright they're being passed off. Mathmos really need to address this issue. 

I absolutely agree with you it needs sorted ASAP!!!

maybe I should start a thread about scratched bottles, debris & insects in the wax next.

Jezza said:

This is being caused by 1 or more of 3 problems. 

1. The botlles are not being cleaned properly.

2. The surf is not being properly applied to cover the inside of the bottle.

3. They are not tanking the bottles properly. 

I have a new blue green bottle, it has become cloudy due to a residue left inside the bottle. This gradually starts to clear after about 5 hrs, but reverts to its original state when cold. It also has a LOT of sticking wax around the base of the bottle. I alsk have a pink turquoise with sticking wax. 

In my experience these bottles are suffering from all 3 of the above. It seems to  me someone new has been taken on in the filling plant and is lazily just not doing it right. So long as the bottles look alright they're being passed off. Mathmos really need to address this issue. 

I keep telling myself that I’m just imagining that there’s a bug or two in my plum Astro wax but it sounds like that may actually be the case… an internal scratch too!

Lava_Head_UK said:

I absolutely agree with you it needs sorted ASAP!!!

maybe I should start a thread about scratched bottles, debris & insects in the wax next.

Jezza said:

This is being caused by 1 or more of 3 problems. 

1. The botlles are not being cleaned properly.

2. The surf is not being properly applied to cover the inside of the bottle.

3. They are not tanking the bottles properly. 

I have a new blue green bottle, it has become cloudy due to a residue left inside the bottle. This gradually starts to clear after about 5 hrs, but reverts to its original state when cold. It also has a LOT of sticking wax around the base of the bottle. I alsk have a pink turquoise with sticking wax. 

In my experience these bottles are suffering from all 3 of the above. It seems to  me someone new has been taken on in the filling plant and is lazily just not doing it right. So long as the bottles look alright they're being passed off. Mathmos really need to address this issue. 

I've had more issues with coils not being seated properly to be honest (not in io, I don't have an io, just in general astro bottles).

The two coils seem to seated at angles and I've been unable to get them to lay properly.

Perhaps we need to point mathmos to this site or something to point out their apparently declining quality control issues?

Black /Plum maybe it was a fruit fly, mine was in Bright yellow wax so very noticeable indeed! 

Adam C said:

I keep telling myself that I’m just imagining that there’s a bug or two in my plum Astro wax but it sounds like that may actually be the case… an internal scratch too!

Lava_Head_UK said:

I absolutely agree with you it needs sorted ASAP!!!

maybe I should start a thread about scratched bottles, debris & insects in the wax next.

Jezza said:

This is being caused by 1 or more of 3 problems. 

1. The botlles are not being cleaned properly.

2. The surf is not being properly applied to cover the inside of the bottle.

3. They are not tanking the bottles properly. 

I have a new blue green bottle, it has become cloudy due to a residue left inside the bottle. This gradually starts to clear after about 5 hrs, but reverts to its original state when cold. It also has a LOT of sticking wax around the base of the bottle. I alsk have a pink turquoise with sticking wax. 

In my experience these bottles are suffering from all 3 of the above. It seems to  me someone new has been taken on in the filling plant and is lazily just not doing it right. So long as the bottles look alright they're being passed off. Mathmos really need to address this issue. 

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2021   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service