Oozing Goo - The Lava Lamp Syndicate

hi guys,

picked up a gold metallic mathmos recently.

with the normal bulb, it melts, does everything but bubble - the wax rises, looks like it's about to break free, then stands perfectly still!

took out the regular bulb, put in a lower wattage one - a 25w golf ball shaped one.

with this it does work to an extent - one glob breaks free, rises, falls, repeat over and over.

not too exciting then - anyone ever experienced this? - any solution?

Views: 147

Reply to This

Replies to This Discussion

Yes I've got quite some experience with glitterballs. If you use the 30watt spot and this one glob is just sitting there you can try to twist the bottle or just lift it for a few seconds, this might initiate the cycle as it should be or you can use a 40 watt bulb, either golfball or spot whatever works. For how long did you run it? sometime after 2h or so it suddenly starts working just fine. another solution would be to insert a second tiny coil, like the bottom coil of the fluidium or so...worked pretty well for a jet glitterball I made.
Btw it's "silver". there was no gold, even if the bulb makes it look kinda goldish but the box sais glitterball aluminium.

i'll investigate 40w then - or indeed coil - is there anywhere to get such a coil? - or is it a case of DIY ?

thanks

hmm, I dont know where to get a coil, does it have one? some glitterballs came without coil. I got my spare coils from other lamps and since mathmos astros have 2 coils, I got some more. If you cant find one, I could send you one.
it does have a coil of it's own - i will investigate - thanks!

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2021   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service