Oozing Goo - The Lava Lamp Syndicate

Hi everyone, I have a (Im sure its Chinese) small lava lamp that came with cloudy water. I was able to safely get the cap off and drain the stuff into a separate container. I refilled with distilled water and have tried several times to get it moving. Everything from no salt to 4 teaspoons. All I get is the upward "explosion" and thats it. I end up with a small tower inside the glass. Liquified lava at the bottom and solid at the top. 

Oh....I am using clear soap as a surfactant. I included a picture of the original and can add more if needed. Hoping this is an easy fix.

I also have tried different bulbs. 25w and 40w. The original stopped working but was not marked as to wattage and the "instructions".......well lets just say they could have been written better

Views: 120

Reply to This

Replies to This Discussion

Dude, I solved a Chinese lamp as follows: fill it with distilled water 
and wait a few hours (2-3h)
for the wax to melt completely. When it is liquid, add 2 to 3 drops
of dish detergent and the wax will start to flow
normally. I didn't use Epson salt.

NEVER Use salt
Use propylene glycol to adjust density

I stopped using salt after reading hear on this site and have gotten some PG


good
Ghost225 said:

I stopped using salt after reading hear on this site and have gotten some PG

Im trying it again tonight. How much PG should I start with? The small lamp is about a liter total

it's a china lamp so I cannot tell you

I'm actually surprised it's not straight Distilled water and SURF
SURF will break the surface tension and will allow the lava to flow freely
If it does float from 10ml of SRF, then it needs PG


For reference, any lava lite brand lamp built before 2003 is a @ a 70DW/30PG mix


I'd just add a bit at a time to see how it reacts, 
Remember to let the fluid temps recover when adding PG or preheat it priot to adding
Operating temps should be 125F

Also check your light bulb that you have the correct wattage listed on the lamp

Thanks again Claude. Im taking another run at it and will post on how it goes

Welp...still didnt work. I still get the "explosion" to the top. The bottom then stays "liquid" and the top goes "solid" with a tower running in between. 

The PG changes the specific density of the water.....is it also a surfactant? 

You MUST WAIT !!! The top will goes liquid in 2h - 3h.

No, PG is not a SURFacant
PG adjust flotation
SURF coats the bottle from sticking and adjust the flow of the wax

Seems like your wax has separated.
You might be able to rebind it by removing the wax, adding a few drops of kerosene and mixing it well, then put it back into the lamp after you coat the globe with SURF

Ghost225 said:

Welp...still didnt work. I still get the "explosion" to the top. The bottom then stays "liquid" and the top goes "solid" with a tower running in between. 

The PG changes the specific density of the water.....is it also a surfactant? 

I agree, if you are impatient, put a towel over the lamp so it heats up well

Operating temps should be @125F



Zapiao said:

You MUST WAIT !!! The top will goes liquid in 2h - 3h.

@Zapiao: I waited 8.5 hours

Claude: Ill give it a try

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2022   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service