Oozing Goo - The Lava Lamp Syndicate

So, i have had Aeolus for a couple weeks now, and he has had water bubbles in his wax from the beginning (which was an issue i knew about before buying him). I have been trying to cycle him by using the following method:

1. Leave it on until it is in full-flow.

2. Turn off for about 5 minutes, or until all the wax has merged into a dome at the bottom, but isnt cooled off.

3. Turn on again and make sure the bubbles at the top of the dome are popping or merging.

4. Turn off again when the bubbles look like they are about to form a separate glob from the main dome. (The goal is to keep the dome entirely intact, otherwise the water bubble glob will float to the top and will stop popping.)

5. Repeat steps 2-4 until most of the big bubbles have popped.

6. Let it run to full-flow again until the smaller bubbles have merged to form bigger bubbles again, and repeat whole process over. (Or turn the lamp off and wait til the next day, if it has been running for too long)

My main problem is, i dont know if this actually slowly causes the water bubbles to go away, by virtue of big ones popping and small ones merging, or if this doesnt really do anything and the bubbles just keep coming back because of some other issue. Aeolus is an old lamp, 2001 to be exact, and i know this is an issue that old lamps tend to have, but i just want to know if A. This method works, or B. If there is a better way to do it without having to pop the cap open.. 

~

Here is the image of what the bubbles look like: https://imgur.com/KxkSqYT

Views: 96

Reply to This

Replies to This Discussion

Your method worked on mine.

Sweet! 

Zapiao said:

Your method worked on mine.

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2021   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service