Oozing Goo - The Lava Lamp Syndicate

I finally got ahold of my first vintage lamp but it seems to have a problem. After running for 4 hours now there is still a big chunk of unmelted wax at the top of the globe. It isn't stuck to the glass or anything, just seems to be too light to sink. Anyone know of any tricks to fix this?  

Views: 270


Reply to This

Replies to This Discussion

So the lamp ran good for that 4 hours?

No, after four hours of being turned on there was still no flow. The goo wax at the bottom melted but never tried to rise. The wax at the top just looks chunky at wont sink. It looks like the wax may have separated into two different densitys somehow.

Boiling it seems to have fixed the problem!

Nice flow now!!!!!

Reply to Discussion



Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

Top Members 

© 2023   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service