Oozing Goo - The Lava Lamp Syndicate

Sorry if this uploads sideways, but it's fixed and flowing perfectly! I've never seen such beautiful flow. Only very occasional bubbles, doesn't disconnect from the coil anymore, and has snakey flow. Simply stunning. All I did was run it, and I left it on for 4 days straight adjusting the dimmer occasionally. Then I shut it down and let it cool for a day, and now it's behaving like never before. I can't believe it haha.

Views: 298

Comment

You need to be a member of Oozing Goo - The Lava Lamp Syndicate to add comments!

Join Oozing Goo - The Lava Lamp Syndicate

Comment by Carol on April 25, 2015 at 6:43pm

You should be at my house when I start with the I can't get flow issues!!!!  I'm like a mad scientist making coils of anything the tool box has to offer and throwin mad hardware in the lamp, haahaahaa!!!!!!!!!

Comment by analoghaze on April 25, 2015 at 5:43pm
This fixed mine.
I neeed to add two more coils to my Grande, making it three total.
I ran it for a week straight, added the coils last night. Let it heat. It seemed to be worse.
I let the lamp fully cool overnight. Trying it today, the lamp seems to be perfectly fixed. I am happy to say the least.

I would like to thank the community here. Thanks to the people who post things like this to help us all.
Thanks for the people in open chat who encourage and support those of us who have issues with lamps.
Thanks again.
Haze
Comment by analoghaze on April 24, 2015 at 3:41pm
I am working on mine right now. It detatched from half of the coil.
Thanks for the info.
Haze
Comment by Ian on April 24, 2015 at 3:36pm

To this day, its still flowing perfectly! If anything, it seems to have a more balanced flow, and it never gets to the point that there is hardly any lava in the bottom.

Comment by analoghaze on April 20, 2015 at 4:50pm
Thanks
Comment by VOXul on June 21, 2014 at 4:36pm

I was thinking of doing just that Loren! One of my greens loves to go back to pea shooter after working properly for a few days. The standard yellow/purple of mine has two coils and no lamp could flow better than it, they really do need the dual coil.

Comment by Loren on June 21, 2014 at 4:29pm

Awesome!

Oh, and the "pea shooter" flow problem is caused by poor coil adhesion. The gap in the coil draws water in, and makes those small blobs. It also weakens the surface tension of the lava, and wrecks the flow...trapping all the heat in the bottom of the globe. It can usually be fixed by adding a second, 52oz coil.  I have fixed 2 heritage grandes that way so far, and now they both run amazingly every time. If my pink replacement doesn't hold up like the other two didn't, I'll be fixing that one in a similar fashion.

Comment by VOXul on March 28, 2014 at 11:45am

Today is the day Ian. I ran into your issue after a month of good flowing, bam, coil and wax are like oil and water, it will not stick to it. The coil itself is completely void of ANY wax on the metal :(

I have been running it on a simmer for 4 days as the blob just hovered at the bottom most of the time, would spin it to get it reattached and then it would just float off minutes later.  I tilted the globe to get the coil to physically flip upside down and rest on the reverse side as it was originally. I will kick it back on tonight after it's 24 hour settling, wish me luck.

Comment by VOXul on February 17, 2014 at 11:29pm

I am wondering if this mine needs to get a case of sticky wax too.  It acts almost like there is an air pocket always trapped under the blob and it percolates upwards, so to speak, out of the blob ripping it up.  Than you for your info and situational experience, glad to hear your grande is doing well!

Comment by Ian on February 17, 2014 at 9:19pm

Also, it has not disconnected from the coil at all since it "fixed" itself. Even when all of the lava goes up to the top and breaks from the bottom, the bottom all stays connected together on the coil.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2019   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service