Oozing Goo - The Lava Lamp Syndicate

I recently inherited a 1975 "Model 100" that was in bad shape. The globe had obviously been shaken when it was warming/on. The "Lava Goo" was all spongy and floating at the top. I found this site and looked at a couple of possible solutions. All of the solutions required the cap/top to be removed. I had another problem then, THE CAP WON'T COME OFF!!! So, i modified possible solutions into a workable one. First: I pouted. Second: got a plastic trash bag. Third: filled bath tub with water as hot as water heater allowed. Forth: inserted globe into trash bag. Fifth: drank some more coffee. Sixth: dunked globe and trash bag comb. into said "hot tub". Seventh: waited about 1.23 hours. Eighth: retrieved globe and dried with high quality paper towel. Nine: returned globe to base and turned on. Tenth: rejoiced.

Now obviously you could combined and/or omitted a few of the steps in the procedure outlined above, but that would be procedure infringement...i think. anyways just wanted to share my experience with the people that inspired me.

Views: 254

Attachments:

Reply to This

Replies to This Discussion

update to my situation. the lava has frozen. it was going fairly well for about 3 hours. then, a stagnant blob. see attached pic. any help would be appreciated. it's been like that for about 2 hours with lamp on. it ran a total of 8 hrs. 6 good and then the 2 bad.
Attachments:
hight have over heated. I have a silver streak that will over heat and look like that. Oh, by the way, great idea! I had a clear blue silver streak 32 ouncer, that was foggy, not that bad but couldn't stand it, so i tried your idea but I just submurged it in the hot watter and HOLEY CRAP!!!! It is at least 90% clear now!!! I think if I do it again it will clear up all the way, so thanks for the idea! :) I really didn't want to open it to fix it.
That pic actually looks like the lamp is alittle cold....try a clear 40 watt bulb and see what happens.

LampHead
No. The lamp may not need more heat.
My 1974 Century does a similar thing before it completely overheats.

Try running your lamp again after giving it a rest overnight. If it flows well until the 7th hour or so, then it is just getting a little too hot and a dimmer could be used to get a full 10 hour run out of it.

If it continues to make that non-moving blob on this next run then try a clear 40 watt bulb. It just may need more heat. But I doubt it.

Just experiment. You'll come up with the solution.

I do not recommend a 60 watt bulb because your lamp can very easily overheat too quickly.

W_J
The base is running a clear 40 watt bulb. may be the issue i'm addressing is the wrong one. the goo looks like red oatmeal. to me that seems like the stuff needs to get hotter to properly mix (maybe?). also, the only flow scenario that i'm getting prior to the freeze are those tiny little balls. alright...discuss.
Your correct..if a lamp has sat for a while the lava changes over time..the best way to get a better flow is consistantly run it day after day..This will help the lava become more mixed..it will also help with the cloudy liquid..Im going through the exact same thing on one of my vintage lamps..A stagnant flow..Even over the last few days my lamp has cleared some and starting to flow better.

Reply to Discussion

RSS

About

Autumn created this Ning Network.

GooHeads

Groups

© 2024   Created by Autumn.   Powered by

Badges  |  Report an Issue  |  Terms of Service