Oozing Goo - The Lava Lamp Syndicate

Hi, was wondering if anyone can help - I've just bought a second hand Mathmos jet (dayglow), when i first fired it up all was well for the first few hours but then it just... gives up. The 'lava' sits at the bottom of the vase in one big globule and barely moves. I've tried turning it off then leaving it to cool but the same thing keeps happening :' (

Anyway, any help or advice would be muchos appreciated ; )

Views: 76

Reply to This

Replies to This Discussion

Hi, thanks for getting back to me.
It seems the problem was the wax had separated from the coil, I tried something I read on the web, took the bottle while the wax was still molten and turned the bottle gently for half a minute or so 'corkscrewing' the wax back inside the coil, this seems to have done the trick and it works fine now, perhaps that's also the problem with your Astro ?

Anyway, here's the web page ;
Yellow : -P I've ran it a few times since my handiwork - still works perfectly - there's life in 'er yet! ; )

Reply to Discussion



Autumn created this Ning Network.



© 2024   Created by Autumn.   Powered by

Badges  |  Report an Issue  |  Terms of Service