Oozing Goo - The Lava Lamp Syndicate

Hello, I recently bought a 1993 aristocrat, and it works, but the flow is strange. The liquid is crystal clear, the glass has very few bubbles, and the wax is a nice deep red. The wax forms a dome at the bottom and as it is rising as it should, a clear bubble of liquid comes up through the wax pulling up a small amount of wax with it. A small blob rises to the top and the dome at the bottom goes down a little and then this repeats. It had a clear 40 watt bulb in it when I bought it, so I tried putting in a 40 watt frosted sylvania bulb the next day, after it cooled over night. After a while it started to flow nicely, but after about 5 minutes, it started the small bubble thing again. I looked at the underside of the bottle while it was warm, and it appears that there is a thin layer of liquid under the wax (thin layer is a bit thicker where the coil is connected to itself). In an attempt to get the wax back to the very bottom, I picked up the warm bottle and swirled it around gently (careful not to break up the wax). After this it flowed nicely, but after about 15 minutes it went back to the small bubbles. How can I fix this, or could this fix itself. I don't want to open the bottle if there's something else I could try first. Worst case I can goo kit it, but I want to try to save the current contents first. Thank you everyone in advance for any advice.

By the way this is my first post, sorry it's long, but I didn't want to leave out any possibly important detail.

Here are 2 videos, the first is of the weird small bubble flow, the second is after I swirled it around and it began to flow properly:



Views: 906

Reply to This

Replies to This Discussion

Yeah I'm going to cycle it for a while. It's in great shape, I'd hate to open it if the issue will resolve itself. It could have been sitting for years before I got it, I have no idea. Hopefully it just needs to run.

OK, so I have been cycling the lamp on the 60 watt lamp, and it shows no signs of overheating.  Today, I looked at the wax to make sure it was sticking to the coil, and I noticed that there are now black specks in the wax.  I shut it off because I think the 60 watt bulb may be burning the wax.  Now it doesn't flow properly (same as before), and it has black specks and bubbles in the wax.  Is the wax in this lamp shot? Is there any way I could replace the wax and keep the crystal clear amber colored liquid?

are there signs of rust on the coil?  maybe those specks are rust...not sure as it's hard to tell without a photo.

i think you have 2 options here:

1. clean the coil.  when the wax is in a liquid state, fish the coil out and clean it with water and soap.  dry and return to the globe.

2.  increase the density of the water to encourage proper flow.  you can do this by adding a pinch of epsom salt to the lamp liquid until the wax begins to rise and fall as it should.  it may or may not work, but it's worth a try if you decide to open up the lamp.  i would try this after cleaning the coil.

you can save the liquid and replace the wax with wax from another lamp from that time period.  wax from a newer or older globe may or may not flow.

regardless, i wouldn't run it at full strength with the 60w bulb since it appears to be making the problem worse.

Here is the coil, no rust whatsoever, plus the 60 watt bulb did seem to get the wax back on the coil completely, but still it does the small bubbles. While warming up it seems to form a tube up from the wax that fills up with liquid and then pops. The second picture is of that. I have considered adding salt or glycerin, but it seemed to flow great when I swirled it around. I have no idea what is going on with my lamp. There is nothing obviously wrong it just won't flow right. I might just try to find an new globe for it. (Until I can fix the current globe)
I'm not sure why both my pics didn't upload at first but this is the one of the coil.

yeah, that coil looks really good given the age of the globe.  let us know what you decide to do!

I'm going to give it a few weeks cycling with the frosted bulb, considering the wax is now sticking to the coil. I'm hoping that it has been stored and just needs to run. Maybe now that the wax is back on the coil, it will work out the flow issue on its own.
After searching this sight a while, I have finally come across someone else talking about what I think is wrong with my lamp. I'll post the screenshots of the post I'm talking about. The comment was made by Loren. How do I get the wax to stick. There is just a tiny part of the coil (where it is joined to itself) that isn't totally coated with wax.

Ok, here's an update, I cleaned the coil with a degreaser, tried heating it with a lighter, nothing gets the wax to stick. I don't think its a coil problem, what could be wrong with a perfectly clean, rust free coil.  But, I was still hoping it was an easy fix, so I tried a new coil. It didn't stick to it either.  I think the wax has degraded over the years, so I am going to empty out the globe (keep the old contents in a jar) and goo kit it. I want to do metallic wax, would any of these  http://www.sharpie.com/enus/pages/metallic-fine-point-marker.aspx work? I have seen it done in silver (looks great), but I have not seen it in gold, does gold work too?

Reply to Discussion



Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2023   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service