Oozing Goo - The Lava Lamp Syndicate

Hi everyone,

For those of you that have the new clearviews, how do your warm up times compare to standard 32oz LL's?  If I fire mine up at the same time the clearview seems to take about 45 minutes longer to get going than my non-clearview does. I'm just curious if anyone else sees the same behavior.

Views: 239

Reply to This

Replies to This Discussion

Yea my clearviews take longer also seems to be the norm my yellow clearview takes longer than my red clearview.

Interesting, I wonder why that is (about the yellow vs red). I'm assuming that the plastic holding section doesn't conduct heat into the globe like the traditional metal ones, so I suppose it makes sense that they would be slower.

Well, at least yours heat up and flow.  My yellow one doesn't get beyond the sending tendrils of lava up stage.  Of course, if I put it on my silver streak base it warms up just fine and flows (well, blobs).

I have my old ones on dimmers which have helped, but maybe I need to see if it flows on a dimmed old base.  I don't know, any other ideas?

my yellow take at least 2 hours to get flowing but once it starts it flows nice.

My Yellow one seems to take a lot longer too.... I wonder if it has anything to do with a 25 watt spot instead of the 40 watt appliance bulb.  Although I run most of my 32oz 40 watters on a dimmer.

I still haven't swapped the globe with one of my dimmed 32oz ones.  I have a hunch it would run much better on a 30 watt bulb, just don't know how bad of an idea it would be to up the wattage on the clearview base.

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2021   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service