Oozing Goo - The Lava Lamp Syndicate

I've just rehabbed a pair of Century using a Goo-Kit that was a Christms gift.

When I originally warmed the goo in the microwave, a solid plug started rising from the open top and was partially lost before I could contain it and continue the melting.

In any event, after two separate warmings of the goo for my two lamps I have one that flows white, the other pretty much clear. Any ideas the cause?

Views: 1612

Attachments:

Reply to This

Replies to This Discussion

I get the same thing occasionally

I suspect it is form the overheating from the microwave

the outer goo get s boil happening

Im going to start heating it in a water bath form now on and heat ALL of it even if i dont need it all for one lamp

After a few cycles it will not be clear. Oh, and when melting the wax always use a double boiler.


Yes, I find the microwave nets undesirable results
Critter said:

After a few cycles it will not be clear. Oh, and when melting the wax always use a double boiler.

I'm confused. Are you guys saying that overheating the goo makes it turn opaque?

I've only heated goo in the microwave (not too long) and I've never been able to get goo to turn opaque even after many runs in the lamp. It's always translucent.

If I could get the goo to turn opaque, perhaps the blue goo dye would actually appear blue instead of translucent purple...hmm

Posable overheating it causes it, goo kit wax has the same thing with the first few runs but it goes back to a solid colour at some point. 

Can anyone comment on the blue goo kit dye? If the lava is opaque, does the goo appear blue?

My blue dyed goo kit just looks purple with the lamp on and flowing. I figured it may be something to do with the color wavelengths that travel through or absorb with the goo being translucent.

The blue dye does appear to be violet when applied to the translucent goo. My translucent lamp did turn opaque for a while, then translucent again - go figure, I don't think it's due to microwave heat since my goo barely melted ( I used to goo kit recommended 30 seconds). Maybe the goo components have enough variance in melt temp that some of us aren't getting a uniform blend of goo. That might explain why my opaque goo had a serious doming problem until I added additional surfactant and some glycerine as well.

I added a small amount of blue to my translucent goo and got a nice UV purple but not wht I expected. Pics turn out bluish, but it is visually purple.

I get the same thing. If you add too much dye, it will turn opaque and not let the light pass through.
Interesting... I used to use a double-boiler type method (really just put a steamer basket in the bottom of a pot of water to keep the container off of the bottom of the pan of water. This seemed to work, but then I decided to use the microwave per the directions and from what some others here have used. I can say that I was never able to get a lamp to flow after that and it makes me wonder if the microwave wrecked the wax. I actually gave up on Goo Kitting after that because it was too much money and (most importantly for me) time and effort to end-up with nothing.
Interesting, though... I guess if I ever decided to Kit again, I would go back to a stove-top method.

Well, goo kits work, but it is not an exact science sometimes.
I have one lamp recently, that I must have overheated the goo in the microwave
it is bubbly and a lot of it just floats to the top while the rest of it works properly.
I'm currently cooling it and will dump the floaters and fluid, and more new new goo
Water bath method for heating seem to work best for me

The water bath or just leaving it to heat up on the base is probably the best way, microwaving is quite hit and miss and it may even change the wax slightly. 

i agree

Reply to Discussion

RSS

About

Autumn created this Ning Network.

GooHeads

Groups

© 2024   Created by Autumn.   Powered by

Badges  |  Report an Issue  |  Terms of Service