Oozing Goo - The Lava Lamp Syndicate

Hi, new to this website but, big fan of lava lamps =). I purchased this lava lamp at walmart and its a Lava brand lava lamp; anyways its a white color wax and blue liquid with a metallic plastic housing. My lava will melt but, it will not flow. I checked the coil and the lava is on it so any suggestions? Also its not shaken if your going to ask. If you would like to see a pic of it go to google and type in "lava lamp shape of cool". I appreciate any suggestions. Thank you.

Views: 150

Reply to This

Replies to This Discussion

Funny you should ask. I just picked up a blue and white from Kmart on Friday. And it took 3 sessions of about 8 to 10 hour runs to get it flowing right. If you still have problems repost and I can help you. Any more questions feel free to ask.
Its finally running right after a all night run =/
I'll try the 40 watt =)
Hello everyone. I'm new here.

I just signed up to this lovely board because I just bought this lamp and I have the same problem that everyone else has had with it.

I posted my little diatribe on the local MINI club board, I'll cut and paste it here to save time:

------start cut and paste------

So I decided a few weeks back I wanted to expand my lava lamp collection of one to a few more so that I can properly live in the 90s forever more.

I had a "Lava" brand one as a kid but it became cloudy so I wrote to the company and they told me that it was ruined and that they could not fix it. So I chucked it.

Around that time the dept store AMES was going out of buisness (~1999) so I bought a "Creative Motion" brand one for 6 bucks. That one still works perfectly.

A few weeks ago I bought a Lava brand blue liquid and white wax version at Target. The wax would melt and then just sit in a ball at the bottom and not do anything. I brought it back the next day.

Since I had so much luck with the "Creative Motion" brand I bought three of them from Amazon and Edmund Sci. The red one I received today seems to be ruined from cloudy liquid so I assume I'll have to send that back.

Now two days ago I found a Lava brand 20oz Blue liquid and white wax which was larger then the one I bought and returned at Target a few weeks back. I really like the color combo so I figured its worth trying one more time. Tonight I fired it up for the first time... it worked for an hour and now the wax is just sitting in a ball at the bottom and not doing anything. Looks like I'll have to return this one too.

They don't make them like they used to ehh? At least theres a support forum for Lava lamps here: http://oozinggoo.ning.com Maybe someone knows how to fix the blue and white made in china ones (other then to just return them).

Looks like this guy has the same lamp and the same issue but other then run it for many sessions theres no quick fix: http://oozinggoo.ning.com/forum/topics/lava-flow-problem

-----end cut and paste----

So I've had my China blue and white 20oz lamp on for two days now and it still has the ball of white wax at the bottom of the vase. To its credit its turned from translucent white to solid white when melted which is probably a good sign that its changing?

Any other hints or tips with this lamp (other then to get my money back). I really like this color combination, its very sexy. However if it doesn't work correctly then its completely useless.

The red and white Creative Motion lamp is now slightly less cloudy at least.

Its so odd that a technology thats been around for this long can go so wrong. I would expect a technical defect in a brand new Martin moving light like a smartMAC but a lava lamp.... sheesh!
The 20oz Lava World lamp did come with a 40w bulb already.

This "Hot rocks" brand one you found at walmart looks nice although it looks to be the same size as the Creative Motion ones. I'll certainly keep an eye out for them.

What sort of room is that which you display your collection in? Do you collect so many of these that you set up a dedicated room to display them in? I can tell your extremely dedicated to these lamps, I respect that.
Yes your room is the visual equivalent to the Forbidden Planet sound track: http://www.discogs.com/Louis-And-Bebe-Barron-Forbidden-Planet-Origi...


The wax doesn't rest on the coil. Its like as if the wax is repelled from the coil for some reason. Ok so it looks like the game plan is to return this lamp this week and buy one of those Mathmos ones from that site you mentioned in the other thread. Much more expensive but you get what you pay for it seems.
Your aware of the Forbbiden Planet sound track then HAH!

I've not seen these at walmart, do you know where the Hot Rocks are online? I just did a search for them on google and the only related thing it found were threads on this board.

A funny thing happened today. My made in china lavaworld blue and white lamp is actually working! I've been running it for at least 5 days straight ranging from 10 to 4 hour sessions. I hope it continues to work. The action is very slow in comparison to the Creative Motion liquid metal series.

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2021   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service