Oozing Goo - The Lava Lamp Syndicate

Lava Lite's New Website & The NEW Heritage Collection

http://www.lavalamp.com/

The new Heritage Collection will be available to buy 10/28

**Updated the Heritage Collection will be released today on LavaLite Website at 10am CST. Heres a sneak peak!

*** http://lavalamp.com/heritage-collection ***

Views: 43078

Reply to This

Replies to This Discussion

And a short vid of the Grande:  http://www.youtube.com/watch?v=lqx2rBMBMA8

the flow in your century is identical to my b/w and r/y.  lots of wax at the top that eventually falls back down.  your globe is a looks a bit cloudy though.

Jeff said:

really nice flow on the grande!!

Jeff said:

And a short vid of the Grande:  http://www.youtube.com/watch?v=lqx2rBMBMA8

I ran my Century yesterday with the 40W reflector bulb for a good 12 hours - I found running it at full tilt caused the lamp to get a bit too hot after a while which caused the cluster of wax balls at the top - I think the fluid was maybe too hot everywhere so the balls didn't cool down as much at the top as they needed to to drop quickly.  When my lamp did this I backed the dimmer down a bit and that took care of the problem and I didn't get the cluster at the top and when the balls got up there they cooled normally and dropped back down.  Getting too hot wasn't a problem I was used to with this Century (lol) given the weak bulb LL sent so it took me a while to figure it out and adjust the dimmer.

The problem is in the density of the wax relative to the liquid. Wax is too light in relation to the liquid, so it all stays up top until one ball of wax pushes another one down... The liquid needs to be less dense or the wax more dense. The problem is I tried with straight water and the flow is the same which leads me to believe that the liquid's density in these lamps is very similar if not the same as plain water.

Did you use distilled water or tap water?

Rodrigo said:

The problem is in the density of the wax relative to the liquid. Wax is too light in relation to the liquid, so it all stays up top until one ball of wax pushes another one down... The liquid needs to be less dense or the wax more dense. The problem is I tried with straight water and the flow is the same which leads me to believe that the liquid's density in these lamps is very similar if not the same as plain water.

Thanks for this, David.  Is your flow china-like?  Balls, no snakes/columns?

David said:

I ran my Century yesterday with the 40W reflector bulb for a good 12 hours - I found running it at full tilt caused the lamp to get a bit too hot after a while which caused the cluster of wax balls at the top - I think the fluid was maybe too hot everywhere so the balls didn't cool down as much at the top as they needed to to drop quickly.  When my lamp did this I backed the dimmer down a bit and that took care of the problem and I didn't get the cluster at the top and when the balls got up there they cooled normally and dropped back down.  Getting too hot wasn't a problem I was used to with this Century (lol) given the weak bulb LL sent so it took me a while to figure it out and adjust the dimmer.

I received my 40W reflector bulb from Susan today, and am fixing to fire up my yellow/red Century again.  I'll let you all know what mine does with this bulb.

Distilled

Keith said:

Did you use distilled water or tap water?

Rodrigo said:

The problem is in the density of the wax relative to the liquid. Wax is too light in relation to the liquid, so it all stays up top until one ball of wax pushes another one down... The liquid needs to be less dense or the wax more dense. The problem is I tried with straight water and the flow is the same which leads me to believe that the liquid's density in these lamps is very similar if not the same as plain water.

Does any one have dimensions on the R16 bulb Lava Lite is supplying?  I bought a couple of Westinghouse ones at Menard's and they won't work.  The bulb is too high and the globe won't sit in the base.  Which makes me wonder if socket height varies across the Century bases.  I have had pretty decent flow on a 40 watt frosted appliance bulb; bottom line, no issues like you report.  If socket height does vary that would sure explain a lot.

I've got it right here, Jim.  Hang on a sec till it cools a little and I'll measure it.

Edit:   Jim, the socket is 1" to the tip.  The entire bulb is 3 3/8".    Hope my tape measure is accurate.

The package says Phillips Indoor Spot, R16, 40W, 120 volt, medium base.

Reply to Discussion

RSS

About

Autumn created this Ning Network.

GooHeads

Groups

© 2024   Created by Autumn.   Powered by

Badges  |  Report an Issue  |  Terms of Service