Oozing Goo - The Lava Lamp Syndicate

I bought my daughter a lava lamp at the smithsonian recently and after a few days of use (we did shut it off) the wax is completely hard. Any suggestions on how to fix this?

Views: 3460

Reply to This

Replies to This Discussion

i think it is to much wax in the bottle.

That does look like a large amount of wax for that bottle form, may not be getting hot enough to melt completely. Perhaps try a higher wattage light bulb.

We didn't add any wax.  lol.  I'll try turning it on for 4 to 8 hours.  If that doesn't work, I'll get a larger wattage bulb.

If the room is really super cool when you turn your lamp off, sometimes it gets stuck in that kind of stalagmite position.  An air conditioner on in the room, open window or fan will also do this.  If you try to run it and the room is still cool like it was when the lamp was shut off, it won't remelt.  I have this problem with one of my son's lamps because he has it under a window and in the cooler temps it just kind of gets stuck in that hard wax mode.  If this is the case I would move it to a warmer room and run it until it completely melts down again. 

 

If the room temp is higher then say like mid 70's and it is still doing that, then yes it could be the bulb is just not hot enough or sometime b4 they get ready to blow out, they get weak.  You can also try a fresh bulb.

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2021   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service