Oozing Goo - The Lava Lamp Syndicate

just looking for a bit of help folks

 

i got a 3-in-1 astro off of ebay for a decent price. just arrived today and got it up and running but all the wax is doing is sitting at the bottom melting but not rising. i can tell has worked in the past as ther is a peice of wax floating at the top. i have tried different bulbs at the correct wattage but still no diffirence. any suggestions of ways to fix this? or what the problem is?

 

cheers

Views: 527

Reply to This

Replies to This Discussion

Sounds like you have a voltage issue.

Are you located in the US? Maybe you have to many things on the same circuit?

If in the US, you need a step-up UK to US transformer since UK is a higher main voltage.

Have you tried plugging it in on another location on a differend circuit?

Also, check to make sure you light bulb is perfect dead center of the opening.

 

Oh, one more possibility, the heating coil in your lamp may be bad (broken, corroded, whatever)

hmm, am I right with the thought that if you put a bulb in which has around twice the wattage as the astrobulb you wont need a step up converter in the us as the power is simply bisected?

No, it runs on a different voltage, the higher watt bulb would also be too large to fit, plus the screw in socket

size is different. The UK bulb sockets are much smaller then US ones :)

If you want to convert a UK lamp base to US, you need to rip out the socket (which the cord is attached to) and

replace it with a US standard.

hey

nope i stay in the uk so noproblems with the voltage. i have tried in a different location tonight and still getting the same result. i also watched it heating up and ther was no stalagmites like i get in all my other lamps. i have a feeling its goosed. maybe been lying about for too long.

 

the thing i dont understand is that the liquid is not that cloudy so im not sure how much use it has had to make the wax fail :s

Do you have another Astro globe that you can stick in the lamp base?

Or a 52oz LL will also fit the Astro base. If so, swap them out and see what happens.

When a lava light fails due to age, yes the lava stops flowing, but the liquid will be all cloudy

and gunky also.

Can you see the coil inside? Is it intact and do the ends connect in a doughnut? :)

 

Did you say you live in the US?

P.S. Oops nevermind, you already said you live in the UK! my bad :\

 

Has the lamp EVER worked for you?

hey

wax is a wee bit brown but not excessive and is running fine with no lumps its just not rising. iv tried diffirent bulbs and on diffirent bases and it still just stay put!

 

the coil inside is fine no rust or anything and is in the donut shape.

 

grrrrr

Hmm,, I was thinking maybe someone tried to replace old cloudy fluid with homemade...what I would try if you are desperate to get this lamp working is go to the vets or drugstore and get yourself some propylene glycol...if you're going this route maybe contact me and I can tell you whats important, but it worked on some of mine. Or if you have a mathmos metallic, put a wee bit of the metallic liquid in the astro and replace the metallic fluid you used (really a tiny bit, like a cm or a half on the bottle top) with distilled water....should make the qwhite flow and the metallic flow better as they tend to overheat quickly.

good luck anyway

cheers

 

the lid doesnt look like it has been tampered with and i tried to give it a twist but it is stuck solid. one thing tho that i forgot to say is that ther is some wax floating at the top of the lamp too. now with all of my lamps all i need to do is shake them when they are cold and this lump falls to the bottom. but with this its keeps floating back to the top no matter how much i shake it.

 

does anyone have any tips on how to get the lidd off so i can push this to the bottom to mix with the other wax?

pour boiling water over the lid...and no, it wont crack...cold on hot cracks, hot on cold is no problem, but wear working gloves or you will boil yer hand of...I think I would try a hotter bulb first...the lump wont fall down or mix in that easily...had the problem with a selfmade lamp and it was a pain. Try 60 watt first to get it to mix in by itsself.

Btw, if you do the boiling water thing, you cant see anything on the lid...this could be completely refilled and you wouldnt know from the lid.

cheers will give it a try

 

sorry im quite dumb lol i dont understand what u mean with the bit about seeing anything on the lid and being refilled?

you said the lid doesnt look like it's been tempered with, but when you open it using hot water, you can just unscrew it with your hands after running the water over the cap for like 10 secs or so with no tool needed...therefore no signs of opening on the cap. Be careful when you take the lid off, be gentle or there could be some loosened glue falling in your masterfluid...its yellow brownish...not nice it a white clear lamp as it tends to flow on top but stuck to the lava. Also smach the lid flat on your table a few times to get the loosened glue out, otherwise same problem...glue stuck to wax when fallen into lamp...and while I'm at it, when you put the lid back do it when the lamp is hot and running, so when it cools down it creates a vacuum, otherwise there might be some small amount of fluid leaking out of the top everytime you run it as the fluid condensates at the top and gets pressed out along with the air...mathmos also closes the bottles at the factory after havin them sit in 70° hot water for a certain amount of time.

just tried with the hot water and the lid is stuck fast :(

 

 

gonna keep trying but its not looking good :(

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2022   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service