Oozing Goo - The Lava Lamp Syndicate

My lamp dose not move. I ordered it from Amazon.com (52 oz) the wax just sits in a ball at the bottom. The Fluid is also a bit cloudy. The lamp is not old, just a few months. I have restarted it several times. I always end up with a ball of wax on the bottom! I know this is a common problem but don't know what i should do next?

Views: 24

Reply to This

Replies to This Discussion

Hi if the lamp is second hand check to see if the correct bulb recommended by the manufacturer is fitted it might be hot if the bulb is brighter than it should be :-) good luck
06/16/09 update: Thanks for the replies! I bought this Lamp last February and did not use it a lot. At 1st it worked well. Then the goo started bunch up in a ball at the bottom. After months of no movement I figured I had little to lose so I risked shaking it up slightly last night for the 1st time. The coil moved from the bottom of the lamp, I had to work to get it back to the bottom. To my surprise it started working last night! I don't know if it will work later on today? I have read the reviews on Amazon.com that told of other consumers who had the same problem I had. Maybe I should not have gone for the lowest price model?!!!!!!!!


http://www.amazon.com/gp/product/B001MWSVLK/ref=ox_ya_oh_product

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2022   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service