Oozing Goo - The Lava Lamp Syndicate

Hi everybody,

I'm going to start posting here with a problem: I recently started collecting Lava lamps and I got a "Magma Lamp" with an unusual golden/brown wax and aqua blue liquid, which however was the only one in the shop and was put on display. I literally got it packaged while it was still hot.

Anyway, soon after trying it home, I discovered that part of the wax was encrusted along the interior walls in long stripes (in fact, I hadn't seen it moving while in the shop) and most of it had stagnated on the top of the lamp. It also looked grainy, with a sandy texture and full of bubbles and even unidentified garbage, while the bottom of the lamp was practically devoid of wax.

Turning it on normally had no effect, as the wax on the walls would not melt unless I pointed an external reflector lamp at it, and then it would only make the top clogging worse.

Even after a long heating with a 30W bulb instead of its 25W one and shaking the wax, the encrusting didn't go away, but at least most of the wax went at the bottom, although full of bubbles that didn't burst. After some time, the wax just crawled along the walls (at the site of the previous streak) and clogged the top of the lamp again.

What could have happened to make the wax degenerate to this point? Can it be reversed/treated in some way? Is this lamp recoverable? It'd be a pity otherwise because the color combination is really nice...assuming I'm not looking at heavily discolored wax (because the box states blue liquid and purple wax...)

Views: 2338

Attachments:

Reply to This

Replies to This Discussion

Sure, let me work some magic with my camera. I managed to settle most of the wax at the bottom through careful melting with an external reflector lamp shining through the glass, but the stained areas won't melt even with the bulb touching the glass housing.

Also, these stained areas have the effect of acting as conduits for molten wax so instead of forming blobs, it just sort of "crawls" along. As you can see, the wax looks like swiss cheese even when settled, and the color...reminds me of something else :-/
Crap! :( I've only recently gotten into refurbishing lava lamps, but my bet is that the coil went bad. :( I did all kinds of fixing to my globes, but in the end it was ~always~ a new coil which made the difference.
I just got into refurbishing myself -even if I claim the warranty and shit, they have no more lava lamps in stock, so I might as well learn. The coil doesn't seem to do its job very well, in fact (tiny bubbles of wax stick to it) but the liquid/wax itself seems to have some issues, as it preferentially crawls along the walls (which must have caused those streaks on the long term).

I now opened it up, scrubbed the walls clean, filtered the fluid, and let the wax melt with the cap open and no liquid and lose its gasses ( a lot of liquid got trapped inside the wax though).

. I'll try pouring it back in and see what happens next.
OK, now I'm a couple of days away since the refill...I still haven't been able to get the lamp going though. The problems seem to be coming from multiple directions: the wax itself heats up and expands way too fast when on the bottom (to the point of outgassing, and leaving the bottom devoid of wax) and then cools very rapidly when ascending, forming irregular, coarse, cracked blobs that deposit on the lamps' walls and never heat up enough to melt.

There's never enough wax in the bottom of the lamp to attempt a "normal" start, so even the coil's actual performance is a big mystery. I'd have to carefully melt it drop by drop and coax it there by shaking/turning the bottle.

I did some tests with a 30W reflector bulb which is probably too much, but keep in mind the original lamp's bulb was a 25W clear reflector, which is also probably too much, given that this is a small lamp (0.5 liter) and I have a larger 1 liter lamp using 30W.

Probably the correct wattage for this size is about 15W-20W, but a 15 W fridge lamp without a reflector is too weak (especially for distant/stuck blobs), and finding small R39 reflector bulbs in wattages other than 30W is near impossible where I live, so I'll probably have to use a dimmer and/or replace the wax completely.
I'm still going to say replace the coil, spare yourself the grief. I don't have the China Lamps but new coils made ALL the difference in mine.

Check this topic...
http://oozinggoo.ning.com/forum/topics/china-lamp-replace-the-coil?...
Why not, if anything else fails I'll just go this way. For now I re-opened it and dropped some dish detergent into it, that seems to have taken care of the wall stickiness issue, but I really do need to get the lamp to a complete settling down (all the wax on the bottom when cool) to see how things actually evolve from there, until now I always had to start it with wax-encrusted walls, so I don't exclude totally replacing the wax as well.
I wouldn't expend too much energy on this lamp. They are a dime a dozen on ebay, craiglist and the like. China made lamps.
OK, some minor progress: some of the wax settled down and was of sufficiently high density to start a flowing circle, even though with very small blobs. The problem is that the bulk of the wax is still stuck and lodged at the top, creating a sort of cork-like air-tight seal. This wax also trapped a lot of air and fluid in it, making melting/sinking it problematic.

I have no idea how long it would take for it to melt down and enter the cycle without external intervention, but I guess I'm a bit better off compared to where I started.
Well, to close this issue, I've removed the fluid and the wax from this lamp. The wax must have lost almost all of its perc (or whatever they used) because it floats even when heated by a 15W bulb and is way too runny and sticky, except for a few small balls of wax here and there. Needless to say, the coil is in pretty bad shape, too.
It's fried, man. I just tossed my son's lamp for the same problem :( I tried for 2 weeks, getting it to flow only once.
Sorry to see, but glad you made your way here! Welcome.
Now go buy a Lava Louie Goo Kit (gookits.com) and fix it up proper! You won't be disappointed. :)
Heh if only it was that easy...check out where I'm living in my profile :-)

I'll probably have to take the wax + perc DIY way. Not much of a problem trying it since I'm quite the DIY man, but seriously...I shouldn't have bought it in the first place :-/

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2021   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service