Oozing Goo - The Lava Lamp Syndicate

I have a lamp that I bought off of ebay about a month ago. When it arrived the wax looked as if it had been shipped hot. Ever since the fluid has cleared up but the wax is extremely bubbly. It seems to get better with time but then it will get worse again. I was wondering what causes this (the bubbles) and what would be the best remedy? Thanks for your input!!

Views: 24973

Reply to This

Replies to This Discussion

i bet it was the soap.  i added too much and it became frothy.

i'm still not sure about what causes the bubbles in wax.  let this thread serve as a place to propose and test theories! 


Ben said:

I suspect the water in the bubbles has been heated at the bottom and can't cool off as easily when trapped in a bubble.  My p/y colossus was doing that.  It looked like a Galileo thermometer; the bubbles would just hang there forever.  

I also have a '73 aristocrat that wasn't bubbly until I changed the fluid.  It gets to the point that it almost looks like green foam, but the flow is still great.  I'm wondering if it's the dish soap I used for surfactant.  I used Joy soap.  Someday when I break down and buy a hydrometer I'll swap the fluid again and use a different soap to see what difference that makes.  

I think it was the soap, too, but I only used a portion of one drop dissolved in distilled water, so i doubt I overdid it. Someday I'll put in new water/salt again with some goo kit surfactant instead, unless someone else has a better idea.



Erin said:

Anyone ever get any resolution with this? I've got a couple of lavas that are really bubbly. I know it can't be heat (in my case) as I have one that does it in the first 30 mins. And I know it can't be the wax being shot since it hasn't been run that much.

Your wax is melting in 30 minutes? That sounds like you might be running it a bit hot.

Why does magma tower want 10ml per quart in the distilled water. That's seems a bit much to me, when I've done other lamps with with a few drops of dishwashing soap with some surf and it works fine. Lots of Epsom salts to get the lamp to get the flow also. Is this what many experience?
Neither of my goo kit'd grandes required any salt in the distilled water and both flow great....i put 10 ml surf. per quart of water as per the instructions.
I guess it's just the way it works. Goo kits said they very so I got it running just fine now thought. Very beautiful.
Does anyone know where I can find a Colossus lamp (4 foot)? I really want one.

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2019   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service