Oozing Goo - The Lava Lamp Syndicate

Hi there,

I’m just wondering if anyone knows why the 2 part base centuries do not cast much light out of the pin holes? Seems like the ‘70’s ones really have quite the display of light emitting from the holes on the base. 

Also wondering if anyone knows where to find a new black bottom for the base? The previous owner apparently took it off or it broke or something. 

Would I have to just buy a base from eBay and take off the black part or something?

Thanks! 

Views: 158

Reply to This

Replies to This Discussion

Picture for reference!

Attachments:

I have one for the wizard model (as a rebuild kit,
I believe they may be the same part #

I've monitored eBay for many years, first as a collector and later,,as a reseller of other collectors' inventory.

It seems incredibly rare to come across any individual/single century parts except the heat-shield aluminum ring or a generic R-20 ceramic lamp socket.
Certainly not the base plastic parts .


Educated Guess: they are the first to go because they become brittle from heat or lack of gravity

SOMEONE should make them available with the newer style 3-D printing tech,

.DESIGN 
The heat shield's creative design and function were to DIVIDE the heat/light emitted between the upper portion of the 40-watt appliance bulb (to heat the globe) and the lower portion (to light up the starlight.)

Since you mentioned a lighting issue, I am assuming that when the heat shield was removed for some reason,, it was probably not replaced.

It sounds like your Century lamp might have come into the same ill-effects from the passage of time, I.E an overly-zealous customizer/hobbyist), or someone that was just too lazy or incompetent to adjust the socket height, or both.

Do not fear, you have options:
Look for a used heat shield online (when you can find one for sale) or try a 60 watt halogen reflector-style replacement light bulb and use a dimmer to eliminate overheatingf

When i get back to my lab,  will look for the century/wizard plastic ring 

Jordan Reeder said:

Picture for reference!

Thanks for the info Claude! Very much appreciated! 

I’ve seen an article on how to make a heat shield on this site… I’ll look into that.

You don't need a heat shield. A R16 40W bulb fits perfectly and is already designed to focus heat and light into the globe. That is what I run my centuries on and I have found they work better than standard bulbs with the heat shield so I don't even use my heat shields anymore.

https://oozinggoo.ning.com/page/diy-heat-shield-for-century-lamps

Do you have lots of light coming through the base with that reflector bulb?

Autumn said:

You don't need a heat shield. A R16 40W bulb fits perfectly and is already designed to focus heat and light into the globe. That is what I run my centuries on and I have found they work better than standard bulbs with the heat shield so I don't even use my heat shields anymore.

https://oozinggoo.ning.com/page/diy-heat-shield-for-century-lamps

Plenty. 

Jordan Reeder said:

Do you have lots of light coming through the base with that reflector bulb?

Autumn said:

You don't need a heat shield. A R16 40W bulb fits perfectly and is already designed to focus heat and light into the globe. That is what I run my centuries on and I have found they work better than standard bulbs with the heat shield so I don't even use my heat shields anymore.

https://oozinggoo.ning.com/page/diy-heat-shield-for-century-lamps

I finally found an R16 bulb (many stores have switched over almost entirely to LED bulbs these days) anyway, it casts actually less light out of the pin holes on the base than a clear, 40 watt appliance bulb does. I'm lead to believe that it is due to the fact that the base is a 2 piece. It seems that the "cone" inside will not allow much light to stream out of the base. OH well, I guess I'll just have to add another century to my small collection and use the R16 bulb in that instead. Bummer! haha

I’ve never seen an image of the two piece century base until now and am unsure how the dimensions of it differ from the newer bases from models such as the silver century. It looks really cool! What you could try is a higher wattage bulb (if you’re willing) 60 watt a15 bulb (same size as the traditional 40 watt). It is a bulb that is uncommon in stores but can be found online. Since it is a higher wattage it glows much brighter than a 40 watt.. I use one of these in a century and that light can be blinding when picking up the globe off the base! With that being said, more light for the starlite show with or without a heat shield. Bright light, although a dimmer will be necessary for flow control— they sell some real nice ones at the Home Depot.

Reply to Discussion

RSS

About

Mark Goo created this Ning Network.

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2021   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service