Oozing Goo - The Lava Lamp Syndicate

Completed my 1st goo kit this past week but I seem to have failed.  All I'm getting after almost 5 hrs is a dome.  Where did I go wrong?  Do I need more surf, more heat, or do I need to start adding Epsom salt to the water or something?  Saw some other threads where others had similar behavior with this newer formula, one mentioned possibly being too much surf, the other went to a 60 watt bulb.  Thought the goo kits were supposed to run on less heat than standard wax. 

Views: 696

Attachments:

Reply to This

Replies to This Discussion

The issue I see would be getting all that together in the base. On top of that, If I recall correctly that color disc is a thinner plastich which at the heat required to move a lava lamp would more than likely warp if not melt.

Chonzo said:

That white is too sick! You know, I wonder what would be involved in setting up a color dial between the bulb and the globe; something to phase in different color light.

Good point. Hmmm... maybe someday lol

Might be able to use a color wheel from an old dlp projector though...those are glass.  But they may not be big enough since its a point source of light that normally passes through.

I've done a lot of work w/ resin so I'm going to see if I can mold a circle. I'm building some bases so I'll find a way to make it work lol

That's cool...if you come up with something let me know. 

I definitely will. If only there was a way to keep the goo translucent...

Yea it did kind of look cool when it was clear.  I didn't think I'd like it but it was neat.  Made interesting reflections on the walls and ceiling too. 

Reply to Discussion

RSS

About

Autumn created this Ning Network.

GooHeads

Groups

© 2024   Created by Autumn.   Powered by

Badges  |  Report an Issue  |  Terms of Service