Oozing Goo - The Lava Lamp Syndicate

Betty Boop Lava Lamp W ceramic base not performing as it should.

Here's one for you lava lamp sleuths. I purchased a Betty Boop Lamp with the heavy ceramic base similar to the Penzoil, Batman , Superman lava lamps that come with 52oz globes and really like the look of the lamp... however when I run it on a 40W frosted bulb that the lamp requires  the wax just hovers four inches at most and nothing else.  I replaced the frosted 40W with a 60W clear I had on hand and the lamp took off as it should only to do the same hovering thing it did while using the 40W an hour or less after it began to flow.  I placed the lamp on a dimmer for both 40W and 60W and the lamps wax just hovers.  Liquid is crystal clear and the wax appears to be in excellent condition.  Is there anything anyone might suggest I try that I've not already done. I even placed it on different surfaces thinking a wooden file cabinet might be the cause since I've heard surfaces can also affect the operation of a lava lamp even though I've never seen a difference when it comes to placing lamps on wood or metal surfaces. Before I forget.  If anyone has this lamp can you tell me if it requires the same foam inner lining that the other lamps in the series require.  I'm going to remove it tonight and see if it makes any difference since it did not originally come with the lining. I just assumed that it required it since it's associates all have the lining.  Hell - I'm willing to try anything before I have to reach out and have one either custom made or someone here has a 52oz black lava clear liquid they want to sell.  Original LAVA BRAND only.  If your suggestion(s) works I will gladly pay a 10.00 gift to the member who's suggestion gets this lamp running as it should and a  post of the winning suggestion here on OG.  

Views: 59

Reply to This

Replies to This Discussion

I'm wondering if it could be a coil problem.  I've had globes that started fine and flowed good for a while but then as it got hotter the wax would lift off of the coil and stop flowing.

I can see the lamp sticking to the coil so there's no separation of wax.   Your idea is one I've not tried.  I have original lava 52oz coils available and will replace the coil and send update once I've done so tomorrow if I have the time.  No suggestions is a bad suggestion.  Very Interesting.  

When you say it "hovers" you mean you have a ball of wax off the coil just floating mid globe?  Does the wax rise up from the the coil, not detaching and come up half way through the globe?  If it is working like this I say pop it open and tweak the master fluid so it fully rises and breaks so it can come back down.  That is, if i am understanding you correctly.

UPDATE -  I started the lamp this morning while prepping the globe to pop the top off so I could to replace coil hoping this might be the fix.  As I was removing the ceramic topper it hit me that I tried everything except keeping the topper off when running the lamp so I removed the topper and left the lamp running.  HOLY GUACAMOLE!!!  The lamps running beautifully for the very first time.  I removed the foam type tape from the inside of the topper that holds it in place and placed the topper back on and the lamps running as it should.  I had no idea the topper played such an important role other than for decoration purposes. I cannot remember if the lamp came with the foam tape inside or if I added myself to help hold the topper in place like some of my other lamps that have similar toppers. It's so awesome to see the lamp flow clean for the first time and it's really flowing.  I could not be more pleased.  Several years sitting idle and it's finally flowing. That being said -  I've decided to give the 10.00 to Keith who responded to my request for help first even though I did not have to try his idea. I've not used gift mode on this site and hope I can gift you ten bucks Keith via the gift button.  If this does not work I will send via paypal to the email address of your choice.  I will contact you if I have any issues sending using this website. Thanks for stepping to the plate - Greatly Appreciated! I may upload photo of the lamp running later if I can get my phones camera working after dropping it.  

Reply to Discussion

RSS

Support Oozing Goo

By using the eBay button above, you support OG if you purchase anything. Thanks for thinking of us. Mark Goo

© 2020   Created by Mark Goo.   Powered by

Badges  |  Report an Issue  |  Terms of Service